Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 10-19-2008, 11:23 PM   #1
kacper
Junior Member
 
Join Date: Jan 2008
Location: Warszawa, PL
Posts: 6
Thanks: 3
Thanked 0 Times in 0 Posts
kacper is on a distinguished road
Default 3x Fritz! and 1 problem

There are 3 Fritz!Box Fones: one is behind NAT (7140, let's say this is Fritz! A), and 2 others have public IP (one of them is also 7140, let's say B and the third one: old Fritz!Box Fon without any number, lets say this is Fritz! C).

The Fritz!es B and C can call Fritz! A without any problems. But the Fritz! A can call only Fritz! C. When calling from A to B, the telephone rings but the voice can go only one direction: B can listen to A, but A does not hear B.

Configuration of B and C is identical and very similar to A. A have defined STUN server. I also tried to to mark PROVIDER IS NAT AWARE box instead of filling STUN server filed, but it won't work (A does not hear incoming voice at all without filling STUN server field).

Maybe is it a problem of Voxalot NAT handler ?

Fritz! A uses premium account (NAT handler set to YES), B and C used basic accounts (NAT handler set to NO, also tried YES at both accounts but it does nothing). Fritz! A and B uses a little bit different firmware: A uses the latest one (39.0.4.57), B uses older: 56.

Does anybody have an idea what should be changed in configuration of A or B ?

Regards,
kacper is offline   Reply With Quote
Unread 10-20-2008, 06:58 PM   #2
TheFug
Member
 
Join Date: May 2008
Posts: 80
Thanks: 3
Thanked 7 Times in 6 Posts
TheFug is on a distinguished road
Default

Codec "response" order, is the same on each device ? (if it's not a NAT problem)
TheFug is offline   Reply With Quote
The Following User Says Thank You to TheFug For This Useful Post:
kacper (10-21-2008)
Unread 10-23-2008, 08:32 PM   #3
kacper
Junior Member
 
Join Date: Jan 2008
Location: Warszawa, PL
Posts: 6
Thanks: 3
Thanked 0 Times in 0 Posts
kacper is on a distinguished road
Default

Quote:
Originally Posted by TheFug View Post
Codec "response" order, is the same on each device ? (if it's not a NAT problem)
OK, I checked the codec order, I also updated firmware on a Fritz B to the newest version. Unfortunatelly, the problem persists.

When I call Fritz A from Fritz B the voice goes always in both directions. And next when I call Fritz B from the Fritz A connection is OK for some time (voice goes in both directions). But after say half an hour or so, when I call again Fritz B from Fritz A voice goes only one direction (from B to A).

Any ideas why ? Is it a problem with NAT or ports ?

Both Fritzes (A and B) have also configured other service providers (Betamax and Actio) which have no such problems like Voxalot.

I also have SPA941 in one place together with Fritz A, with different Voxalot account. No problems are observed with calling Fritz B from SPA941. This can suggest that the problem is in the configuration of Fritz A but ... no other problems were observed when calling from Fritz A to any other Fritzes with Voxalot accounts.

Any ideas ?

Regards,
kacper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:26 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.