Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 11-09-2006, 04:08 AM   #1
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default FWD and Voxalot - Not working.

Hi All,
I am an user of Voxalot for quite some time and thanks a lot for the excellent service. I am finding some issues with my FWD account registered with Voxalot. (I set to Register = Yes in provider setting for FWD). When I tried to make a call to another FWD number I am always going to VM. The FWD account I tried to call is also registered with Voxalot. Dial plan and all seems fine and when I tested it shows that the number is forwarded correctly to sip:XXXXXX@fwd.pulver.com.

I tried calling other provider accounts like Gizmo Project, VoipCheap and all works fine, Only FWD has the problem.

I am just wondering is there any problem with FWD forwarding through Voxalot? Is there any other setting I am missing here to get this work properly.

Thanks for your replies and any help is really appreciated.

Shibu Raj
shibukraj is offline   Reply With Quote
Unread 11-09-2006, 04:33 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

As there are so many FWD registrations occuring from the VoXaLot servers, it appears that FWD are returning a "600 too many messages " error code for some of those registrations.

VoXaLot then retries 25 times every 2 mins and if still not successfully fails the registration attempt.

If you PM me your 6 digit number and the FWD number you are trying to call I can take a closer look.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 11-09-2006, 04:45 AM   #3
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Hi Martin,

I had sent you the details you asked for. One more thing I noticed is the VM promot I am getting is from FWD and not from Voxalot account. Hope that this info will be helpful in trouble shooting.

Thanks
Shibu
shibukraj is offline   Reply With Quote
Unread 11-09-2006, 05:39 AM   #4
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Shibu Raj / Martin,

There has always been a loopback problem calling an FWD number that is registered with VoXaLot when the origin is also VoXaLot. VoXaLot apparently rejects the call as a loopback situation and the call ends up on FWD voicemail. Try calling the same FWD number as *393xxxxxx from VoXaLot and it will go through to the appropriate VoXaLot destination.

This has always bugged me, but I didn't want to suggest derailing other issues to investigate this one.

Ron
Ron is offline   Reply With Quote
Unread 11-09-2006, 08:34 AM   #5
maxalot
 
Join Date: Mar 2006
Location: Oz
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
maxalot is on a distinguished road
Default

Quote:
Originally Posted by shibukraj View Post
Hi All,
I am finding some issues with my FWD account registered with Voxalot. (I set to Register = Yes in provider setting for FWD). When I tried to make a call to another FWD number I am always going to VM. The FWD account I tried to call is also registered with Voxalot. Dial plan and all seems fine and when I tested it shows that the number is forwarded correctly to sip:XXXXXX@fwd.pulver.com.
If you have your FWD account forward all calls to voxalot and you have FWD as a provider in your dialplan then there is no need to register FWD as a provider. Really onlly need the set "Register = Yes" when the provider does not offer call forwarding.
maxalot is offline   Reply With Quote
Unread 11-09-2006, 08:45 PM   #6
shibukraj
Member
 
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road
Default

Hi Ron,

I have a small question/clarification need on your previous post.
Quote:
Try calling the same FWD number as *393xxxxxx from VoXaLot and it will go through to the appropriate VoXaLot destination.
I do have dial plan like this for my fwd accounts with voxalot 393XXXXX will be forwarded to XXXXXX@fwd.pluver.com. Dialplan string is like ${EXTEN:3}. I dont have the * infront of 393XXXXXX. Will that be a problem? Can you just send me the dial plan you have for calling FWD accounts.

Any help is highly appreciated.

Thanks
Shibu Raj
shibukraj is offline   Reply With Quote
Unread 11-10-2006, 12:36 AM   #7
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

You don't need any Dial Plan entries to make calls through Sip Broker. Sip Broker access codes start with '*'. FWD's SIP Broker access code is 393. Dialing *393xxxxxx from VoXaLot will connect you to an FWD number via SIP Broker. Your existing Dial Plan entry of _393XXXXXX which you have associated with your FWD account will not interfere with your using Sip Broker access.

To call an FWD number via Sip Broker from your VoXaLot account, simply dial *393xxxxxx, where 'xxxxxx' is the FWD number.

Ron
Ron is offline   Reply With Quote
Unread 11-12-2006, 03:50 AM   #8
DracoFelis
 
DracoFelis's Avatar
 
Join Date: Mar 2006
Posts: 188
Thanks: 4
Thanked 64 Times in 41 Posts
DracoFelis is a jewel in the roughDracoFelis is a jewel in the rough
Default Work around for the FWD "feature" that is causing this problem.

Quote:
Originally Posted by martin View Post
As there are so many FWD registrations occuring from the VoXaLot servers, it appears that FWD are returning a "600 too many messages " error code for some of those registrations.
If you look on the FWD forums, you will discover that this is a "feature" of FWD, that FWD deliberately put in place to prevent DOS attacks and/or mis-configured SIP clients from taking FWD down! Specifically FWD will automatically "blacklist", and REJECT any registration request, from any IP address that tries to register more than 40 times per minute!!!.

Now, the way this effects VoXaLot, is that all FWD "registrations", for ALL VoXaLot users (not just a single user), come from the same (VoXaLot) server, and therefore the same IP address. As a result, it's very easy (almost a given) that VoXaLot exceeds the 40 registrations per minute that FWD allows, and thereby gets "black listed" by FWD, because VoXaLot has so many users that also use FWD.

To prevent this problem, I propose that people do NOT use the VoXaLot (provider) "register" option with FWD. Instead, you can get full FWD support, by doing the following:

1) For outbound calls, either add FWD as a provider WITHOUT the "register" option, or (alternatively) just use the *393 (SIP Broker dialing) syntax to call FWD numbers without even including FWD as one of your providers.

2) If you want your FWD number to "ring" your VoXaLot account, do NOT try doing a "register" of FWD in the VoXaLot providers section (because of the problem, listed above). Instead, log into your FWD account, and enable the FWD "Permanent Forwarding" feature under the "Extra Features" tab (on the FWD user portal). The address you will want to tell FWD to "forward" to is:
sip:123456@voxalot.com
(where 123456 is replaced with whatever your 6 digit VoXaLot number is)

NOTE: Sometimes it takes a day or two for FWD staff to actually turn on the forwarding, after you make that web portal change, so be a little patient for this to kick in. If it still doesn't work in a couple of days, post a help request on the FWD forums (so someone at FWD can look into where the hold up is).

If you do those two things (unregistered FWD for outbound, and FWD forwarding for inbound calls), you will have full access to FWD (from VoXaLot) without the need to tell VoXaLot to "register" with FWD (and therefore without having FWD continue to "blacklist" VoXaLot for trying to "register" too often)!!!
DracoFelis is offline   Reply With Quote
Unread 11-12-2006, 04:40 AM   #9
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

Good discussion guys. The same holds true for Gizmo Project (Sipphone) as it does for FWD.

For inbound calls, you don't need to actually register your Gizmo Project account with Voxalot--within the Gizmo Project software, after you log in:
1) Select "Edit" from the pull-down menu
2) Select "Call Forwarding..."
3) Check the box, "Forward all calls to:" and enter sip:123456@voxalot.com
(where 123456 is replaced with whatever your 6 digit VoXaLot number is)
4) Click save
Now all calls made to your Gizmo Project Call In number or your Gizmo Project account name/number will ring your Voxalot account instead.

For outbound calls, either add Gizmo Project as a provider WITHOUT the "register" option, or (alternatively) just use the *747 (SIP Broker dialing) syntax to call Gizmo Project numbers without even including Gizmo Project as one of your providers.
ctylor is offline   Reply With Quote
Unread 12-09-2006, 05:02 PM   #10
ozimarco
Senior Member
 
Join Date: May 2006
Location: Lower Chittering, about an hour from Perth, Western Australia
Posts: 229
Thanks: 61
Thanked 42 Times in 28 Posts
ozimarco is on a distinguished road
Send a message via Skype™ to ozimarco
Default

I found that, when I diverted FWD to Voxalot, my phone (registered to Voxalot) did not ring when I used FWD's Call Me function, but I would get an email with an empty voice message from Voxalot. However, when I divert FWD to Astratel, one of the providers registered within Voxalot, my phone rings and I get the FWD voice OK.

So I'll just stick with that.
ozimarco is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:00 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.