Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-04-2009, 05:36 PM   #1
Bumblebee
Junior Member
 
Join Date: Dec 2008
Posts: 9
Thanks: 4
Thanked 0 Times in 0 Posts
Bumblebee is on a distinguished road
Default SIP forwarding

I have a linksys ATA (RTP300) that is only registered to Voxalot. I also have a Nokia e71 that I register to the same Voxalot account. When I make a SipBroker call and enter *010xxxxxx it rings both phones just as expected!

Now for the rub. (And if I'm asking this in the wrong place, please let me know). I have forwarded my gizmo5 account to sip:xxxxxx@us.voxalot.com. When I call a SipBroker access number and enter *7471747xxxxxxx or if I call my GrandCentral number (rings gizmo5 account) then ONLY my ATA will ring. Again, the ATA is registered to Voxalot but not gizmo5.

Any ideas on why the Nokia wouldn't ring?
Bumblebee is offline   Reply With Quote
Unread 01-04-2009, 10:07 PM   #2
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Calls from outside Voxalot should be sent to xxxxxx@voxalot.com, not xxxxxx@us.voxalot.com. I don't know if making that change will cause both phones to ring.
boatman is offline   Reply With Quote
The Following User Says Thank You to boatman For This Useful Post:
Bumblebee (01-04-2009)
Unread 01-04-2009, 11:48 PM   #3
Bumblebee
Junior Member
 
Join Date: Dec 2008
Posts: 9
Thanks: 4
Thanked 0 Times in 0 Posts
Bumblebee is on a distinguished road
Default

That worked! I'm not sure why but it did! Thank for the help.
Bumblebee is offline   Reply With Quote
Unread 05-07-2009, 06:48 AM   #4
Zero7
Junior Member
 
Join Date: May 2009
Posts: 9
Thanks: 5
Thanked 0 Times in 0 Posts
Zero7 is on a distinguished road
Default

Quote:
Originally Posted by Bumblebee View Post
That worked! I'm not sure why but it did! Thank for the help.
I am trying to forward all calls from Gizmo5 to voxalot. Should the format be *010xxxxxx@voxalot.com or xxxxxx@voxalot.com? I am trying both the options and nothing works?

I have only Basic account with Voxalot. Is it the issue? TIA for any help.

Edit: I noticed that all the calls made have gone to Voxalot voicemail box. But none of the calls made my phone connected to Innomedia 6328Re ATA ring.

Last edited by Zero7; 05-07-2009 at 05:59 PM.
Zero7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Provider Registrations and Call Forwarding - is VoXaLot support really needed? v164 Voxalot Support 2 07-07-2007 05:25 AM
Call Forwarding from one Voxalot account to another kurun Voxalot Support 2 05-06-2007 06:40 AM
Important - Call forwarding and Voice Mail Tony Voxalot Support 4 03-07-2007 09:16 PM
Call forwarding shezad Voxalot Support 9 01-09-2007 03:27 AM
SPA 3000 configuration for Voxalot Voicemail? MrHatken Voxalot Support 2 11-12-2006 07:21 AM


All times are GMT. The time now is 10:27 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.