Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 03-04-2007, 02:23 PM   #1
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default Strange behaviour on my voicemail

I have just switched all my incoming calls to go through VoXaLot (the voicemail and MWI are much better than my provider). So calls come through OK and I can answer them no problem.

But the voicemail is not working properly. After 14s my phone stops ringing as expected, but the caller keeps getting the ringing tone and does not go to the voicemail system. I get a blank voicemail in my VoXaLot inbox which suggests that VoXaLot voicemail has answered the call but not connected to the caller for some reason.

Have I got a setting somewhere that is not right? Which settings in my phone / VoXaLot account / provider account could affect this?
tomblandford is offline   Reply With Quote
Unread 03-05-2007, 12:00 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Does this behavior happen when the caller is calling via a DID or voxalot to voxalot?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 03-05-2007, 02:19 AM   #3
medievil
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
medievil is on a distinguished road
Default

I have noticed something similar with only one of the providers registered to my Voxalot account.

Ringing my Oztell DID makes my ATA phone ring but the caller goes straight to Voicemail while hearing ring tone over the top as well.

I answer the call but there is nothing there.

Have tried using another provider with their DID, and it functions correctly, as well as ringing VoX to Vox,
all be it for every voice mail message left, I get 3 emails and message attachments sent for each message with the first two emails containing 1byte attachments but that is for another question topic.

Apart from changing the seconds to ring in your member details and Voicemail password, I can see no other Voicemail settings that would change this behaviour.

Cheers

Cheers
medievil is offline   Reply With Quote
Unread 03-05-2007, 02:24 AM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

We also have a similar problem with an OZtell DID:

http://forum.voxalot.com/showthread.php?t=1146

Every call results in 3 inbound INVITES:

- Line 1
- Line 2
- Voicemail

Note: As our phone only has 2 lines the 3rd goes to voicemail

Unfortunately we are unable to control this on our end
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 03-05-2007, 08:32 AM   #5
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default

Quote:
Originally Posted by martin View Post
Does this behavior happen when the caller is calling via a DID or voxalot to voxalot?
VoXaLot to VoXaLot works fine (and so does SIPBroker to VoXaLot). However, I have the problem with BOTH of my providers (proxy.voip.co.uk and sipgate.co.uk) when calling from a DID number (my cell phone or at work). Same on both providers: my phone rings and the caller gets ringing tones for 14 seconds as they should, but the caller does not connect to voicemail when my phone stops ringing. The ringing tones continue for the caller and I get a blank message in my mailbox. My phone registers to eu.voxalot.com (in the SIP server field) - is that right, or should I register it to voxalot.com and just register my providers to eu.voxalot.com (on the voxalot website)? I really hope this can be fixed - the VoXaLot voicemail has plenty of advantages over voip.co.uk's voicemail system.

Last edited by tomblandford; 03-05-2007 at 08:54 AM.
tomblandford is offline   Reply With Quote
Unread 03-05-2007, 09:48 AM   #6
tomblandford
Senior Member
 
Join Date: Jan 2007
Posts: 222
Thanks: 44
Thanked 23 Times in 22 Posts
tomblandford is on a distinguished road
Send a message via Skype™ to tomblandford
Default

I just registered a third provider to VoXaLot (sip.sipdiscount.com) and that one has exactly the same problem.

I think this is the same reason I do not get voicemail on the VoXCallMe button (posted previously about that: http://forum.voxalot.com/showthread.php?t=1136). The same thing happens, I get a blank message and the caller from my website just gets the ongoing ringing tone.

This all suggests that it is nothing to do with my hardware at home but something in the settings of my voxalot account, or with the voxalot service.

Last edited by tomblandford; 03-05-2007 at 04:29 PM.
tomblandford is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Short Voicemail Annoyance TBhimdi Voxalot Support 1 05-20-2007 10:58 PM
Voicemail Issue richard Voxalot Support 8 05-08-2007 03:23 AM
Suggestion: Quick Access to Voicemail via SipBroker richard Voxalot Support 0 05-05-2007 02:05 PM
X-Lite and sending calls to voicemail jonfry Voxalot Support 1 04-11-2007 01:44 AM
No voicemail dialogue! MrHatken Voxalot Support 2 11-11-2006 12:18 AM


All times are GMT. The time now is 07:24 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.