Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-23-2006, 09:06 AM   #1
wildbill
Senior Member
 
Join Date: Feb 2006
Location: Cairns - Australia
Posts: 117
Thanks: 1
Thanked 10 Times in 8 Posts
wildbill is on a distinguished road
Default Port Forwarding

I have run two tests from sites to test my voip setup and they both tell me that my port 5060 is blocked??? - I am using Spa3000 and Siemens Speedstream6520 modem. - I have tried everything from forums/google etc but still get the same result - as far as I can tell I have forwarded everything correctly - anyone got any ideas what I am doing wrong - thanks bill
wildbill is offline   Reply With Quote
Unread 06-23-2006, 01:41 PM   #2
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

The tests will run a connection between your PC and an internet site to simulate a phone call, but perhaps because you forwarded port 5060 manually in your router to the private IP address of your SPA-3000, it is making it impossible for it to run the test on that port. I've seen that happen but then they tend to run the test on a different port and it works. In general, it is not necessary or even desirable to forward ports in a router to an ATA when setting up the STUN settings correctly will accomplish it. Try to use the STUN settings on this page

http://faq.sipbroker.com/tiki-index....%20or%20Sipura

and then remove manual forwarding and then run the tests again to see what it does. Hope that helps.
ctylor is offline   Reply With Quote
Unread 06-26-2006, 06:16 AM   #3
wildbill
Senior Member
 
Join Date: Feb 2006
Location: Cairns - Australia
Posts: 117
Thanks: 1
Thanked 10 Times in 8 Posts
wildbill is on a distinguished road
Default

Tried without the ports forwarded in router and Windows/McAfee firewalls disabled and still get the same result - port 5060 blocked -I have SPA setup exactly as described in wiki - I now have a different modem Billion5102 which enables me to use Nat enable =yes without losing registration on SPA - Bill
wildbill is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Port 5061, Linksys WRT54GP2 vk4akp Voxalot Support 21 03-20-2007 12:34 PM
Probably port mapping problems 340742 Voxalot Support 0 03-01-2007 05:50 PM
Using a 2 port ATA with Voxalot jenalcom Voxalot Support 16 02-03-2007 06:37 AM
Call forwarding shezad Voxalot Support 9 01-09-2007 03:27 AM


All times are GMT. The time now is 04:56 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.