Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-01-2007, 04:48 PM   #1
vishal3110
Junior Member
 
Join Date: Jul 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
vishal3110 is on a distinguished road
Default incoming sip calls going directly to voicemail

please help me out with this issue.
i am using voxalot for incoming calls on xlite 3.0
following are the settings
domain : voxalot.com
proxy : us.voxalot.com
register with domain and recieve incoming calls - yes

I am able to receive incoming calls from SIPBROKER PSTN ACCESS NUMBERS.
but when my friends try to call me from gtalk2voip using sip service, calls gets forwarded directly to voicemail and i dont receive calls on xlite.
it was working initially but since few days all incoming sip calls goes to voicemail directly. please help out.

so in short : incoming calls from PSTN SIPBROKEN NO - working
incoming calls from other sip providers - not working - goes to voicemail.

please help me out
vishal3110 is offline   Reply With Quote
Unread 07-09-2007, 07:42 PM   #2
wycodreams
Member
 
Join Date: Nov 2006
Posts: 63
Thanks: 3
Thanked 9 Times in 3 Posts
wycodreams is on a distinguished road
Default same problem

My incoming calls going to voice mail, my phone ringing, but the caller ear my voicemail message and i can speak with the other person, but the call is for few seconds and it is break. I guess that the call time is for the voice mail time setting. This problem is for my account 315409

And when i make a call, i wait many time for voxalot connect the call (20-40 sec) in SIP and PSTN calls. Why voxalot make it? this problem is for both accounts 315407 and 315409

i have a rt31p2 device, and configured with voxalot in both ports. Thank you
wycodreams is offline   Reply With Quote
Unread 07-10-2007, 03:41 AM   #3
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Gtalk2Voip has some glitches.

Have them try calling 123456@us.voxalot.com as well as
*0101234456@sipbroker.com and see if you have better results with one over the other. (where 123456 is your voxalot number)

Another thing to do is try the call via GTalk2Voip while logged in GoogleTalk rather than MSN....

If any of the above succeds, the problem is likely on GTalk2Voip's side....
If not, we are back to square one...

Also how many seconds do you have it set to voicemail...try 20+
emoci is offline   Reply With Quote
Unread 07-10-2007, 03:44 AM   #4
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by wycodreams View Post
My incoming calls going to voice mail, my phone ringing, but the caller ear my voicemail message and i can speak with the other person, but the call is for few seconds and it is break. I guess that the call time is for the voice mail time setting. This problem is for my account 315409

And when i make a call, i wait many time for voxalot connect the call (20-40 sec) in SIP and PSTN calls. Why voxalot make it? this problem is for both accounts 315407 and 315409

i have a rt31p2 device, and configured with voxalot in both ports. Thank you
Is it a different VoXalot account in each port? So 315407 in one port and 315409 in the other?

You may need to add a stun server to your device, also try turning VoXalot voicemail off, and see what happens then?
emoci is offline   Reply With Quote
Unread 12-03-2008, 03:40 PM   #5
zoemcalister
Member
 
zoemcalister's Avatar
 
Join Date: Jul 2008
Posts: 49
Thanks: 4
Thanked 10 Times in 9 Posts
zoemcalister is on a distinguished road
Default forwarded calls from PBXes/MySipSwitch directly to Voxalot voicemail

Inbound forwarded calls are not coming through, they go straight to vm.
I forward my Budgetphone calls from my PBXes account to my Voxalot
account
(this detour I had to take after I wasn't able to receive budgetphone calls although I followed the procedure as described here http://forum.voxalot.com/voxalot-sup...uster-com.html).
For a short while I was happy with the PBXes solution; I received my forwarded Budgetphone calls without any trouble.
But it doesn't work anymore. The inbound Budgetphone calls go straight to vm.
The same thing happens when using MySipSwitch.
My ATA only rings when Budgetphone helpdesk forwards the calls to my Voxalot account.
I changed/unchanged registration details, forwarded/unforwarded ports, make use of a stun server, nothing helps.
Budgetphone tells me there were no system changes at their side lately.
Does anyone have maybe the same experience or does anyone know of any system/protocol change at the Voxalot side?
Thanks!
zoemcalister is offline   Reply With Quote
Unread 12-06-2008, 06:01 PM   #6
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by zoemcalister View Post
Inbound forwarded calls are not coming through, they go straight to vm.
I forward my Budgetphone calls from my PBXes account to my Voxalot
account
(this detour I had to take after I wasn't able to receive budgetphone calls although I followed the procedure as described here http://forum.voxalot.com/voxalot-sup...uster-com.html).
For a short while I was happy with the PBXes solution; I received my forwarded Budgetphone calls without any trouble.
But it doesn't work anymore. The inbound Budgetphone calls go straight to vm.
The same thing happens when using MySipSwitch.
My ATA only rings when Budgetphone helpdesk forwards the calls to my Voxalot account.
I changed/unchanged registration details, forwarded/unforwarded ports, make use of a stun server, nothing helps.
Budgetphone tells me there were no system changes at their side lately.
Does anyone have maybe the same experience or does anyone know of any system/protocol change at the Voxalot side?
Thanks!

Are you still running into this issue now (after the server restart)?
emoci is offline   Reply With Quote
Unread 12-07-2008, 09:06 AM   #7
zoemcalister
Member
 
zoemcalister's Avatar
 
Join Date: Jul 2008
Posts: 49
Thanks: 4
Thanked 10 Times in 9 Posts
zoemcalister is on a distinguished road
Default

Yes, emoci, the problem is still there.
But at the time I wrote my post I didn't know that the calls are only rejected when there's no CID.
I tried out a few things, a.o. forwarding calls directly to my ATA as well as to my Voxalot account.
With CID, the calls came through, without CID they didn't.......
Thanks!
zoemcalister is offline   Reply With Quote
Unread 12-12-2008, 04:50 AM   #8
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by zoemcalister View Post
Yes, emoci, the problem is still there.
But at the time I wrote my post I didn't know that the calls are only rejected when there's no CID.
I tried out a few things, a.o. forwarding calls directly to my ATA as well as to my Voxalot account.
With CID, the calls came through, without CID they didn't.......
Thanks!
First sorry for the (longish) delay in responding...

Any chance the device you're using has a feature setting to reject anonymous calls?
emoci is offline   Reply With Quote
The Following User Says Thank You to emoci For This Useful Post:
zoemcalister (12-13-2008)
Unread 12-13-2008, 12:17 AM   #9
zoemcalister
Member
 
zoemcalister's Avatar
 
Join Date: Jul 2008
Posts: 49
Thanks: 4
Thanked 10 Times in 9 Posts
zoemcalister is on a distinguished road
Default

Hi emoci,
You helped me to get rid of the problem. Thank you!
Since I hadn't activated the anonymous call rejection on my PAP2T, I didn't think to do anything with it.
But after I read your reply, I activated and then deactivated the Block ANC parameter.
And yes, that did the trick; all the calls are coming through now.

Thanks again!
zoemcalister is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C450IP does not ring on incoming calls / part 2 pranzo Voxalot Support 0 02-25-2007 12:42 PM
Incoming calls ging to voicemail APS Voxalot Support 3 02-11-2007 09:26 PM
Nor receiving incoming calls Sharps1 Voxalot Support 1 10-16-2006 12:38 PM
No Voicemail On Incoming Calls Ron Voxalot Support 3 04-13-2006 01:54 PM


All times are GMT. The time now is 08:24 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.