Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 10-08-2006, 11:17 AM   #1
sh7691
Junior Member
 
Join Date: Oct 2006
Location: London
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
sh7691 is on a distinguished road
Question PAP2 Voipdiscount and Draytel

I've just set up my PAP2T to use with Voxalot as I'd like to use more than 1 VOIP provider.

I am able to successfully make outgoing calls through Voipdiscount, no problems there.

For Draytel I am getting a 'Registration Failed' on the 'My Providers' page in Voxalot.

Also, I can not receive ANY incoming calls to my PAP2/DECT.

Does anyone have ideas on where I could be going wrong?

many thanks

Syd

BTW my Voxalot id 120567 if that helps
sh7691 is offline   Reply With Quote
Unread 10-08-2006, 01:16 PM   #2
441516
Senior Member
 
Join Date: Sep 2006
Location: W.Yorkshire, United Kingdom
Posts: 128
Thanks: 3
Thanked 2 Times in 2 Posts
441516 is on a distinguished road
Default Syd

"I can not receive ANY incoming calls to my PAP2/DECT."
I have been posting the same problem without answer. But only with voip service provided by any of Betamax subsidiaries. No problems with either sipgate.co.uk or voip.co.uk.
441516 is offline   Reply With Quote
Unread 12-28-2006, 02:05 PM   #3
rossmurray
Junior Member
 
Join Date: Dec 2006
Posts: 17
Thanks: 7
Thanked 0 Times in 0 Posts
rossmurray is on a distinguished road
Default

I ran into similar problems using Voipdiscount for out and Sipgate for in calls.

It worked for me in the end when I went to 'providers' and edited Sipgates entry. Where it says 'Sip Register' down the bottom change this to 'Yes'. Enter your password and 'save'.

This will require some time to work (10 minutes?) but your providers list should change to 'Registered' in the 'Status' column at which point you'll be able to receive Sipgate calls.

This procedure works on my Speedtouch 780wl router that essentially only allows one account to register to it. I've registered Voxalot as my account on the router and the above setting fixes the incoming call issue. Hope it works for you too?
rossmurray is offline   Reply With Quote
Unread 12-28-2006, 03:01 PM   #4
amroe
Senior Member
 
Join Date: Sep 2006
Location: Holy Land
Posts: 125
Thanks: 12
Thanked 24 Times in 9 Posts
amroe is on a distinguished road
Send a message via ICQ to amroe Send a message via AIM to amroe Send a message via MSN to amroe Send a message via Yahoo to amroe Send a message via Skype™ to amroe
Smile answer

log into pap2 configuration menu , choose regional tab , down there (( Ring and Call Waiting Tone Spec )) change the option Ring Waveform from sinusoid to Trapezoid and thats it , your phone will ring , try it
amroe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:41 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.