Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 08-20-2007, 05:51 AM   #1
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default VSP Registration

Hi Martin
I'm having a problem with one of my vsp registrations.
I have a number of services listed, of which four have Registration enabled.
Two of these services are from MNF and these register OK and call handling is correct.

I also have a third MNF account which is giving problems.
If I try to register it, the status goes to Pending, then Auth Sent, then Fail.
If I then disable the Register setting, the status remains as Fail.
This is the state it is in now.

I have talked to MNF who say everything seems to be OK at their end.

Is it possible for you to have a look at it from your end to see what the status is from your perspective please?

My Voxalot ID is 596620

Thanks in advance for any help on this.
tlg is offline   Reply With Quote
Unread 08-20-2007, 05:58 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by tlg View Post
I also have a third MNF account which is giving problems.
If I try to register it, the status goes to Pending, then Auth Sent, then Fail.
If I then disable the Register setting, the status remains as Fail.
This is the state it is in now.
Auth Sent -> Fail is an authentication issue. You need to double check the provider credentials.

Set the SIP Register back to "Yes" and Save. It should go into "Pending" status and after 10 mins or so the status should change.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 08-20-2007, 07:19 AM   #3
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

Martin
Thanks for the reply.
There are two separate issues at play here.
The first is that the status shows as Fail, even though there is no setting in place to try to Register the service. It should simply show a '-' character, but it shows 'Fail'.

The second issue is that when I try to register, it fails. (I have double checked the credentials and I can successfully register with them from an ATA) However I don't want to pursue this issue until I can understand why the first issue exists.

There seems to be something 'sticky' in the Voxalot side of things that makes it think there is a fail condition even though there is no request for registration.

I have deleted and re-created the entry in an attempt to clear the problem, but to no effect.

Is there any way you can look at what is happening from your end that makes the status show as Fail please?

Is it possible that there is another Voxalot account trying to register the service for example?

Thanks again for your help.

Last edited by tlg; 08-20-2007 at 07:24 AM.
tlg is offline   Reply With Quote
Unread 08-20-2007, 08:50 AM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by tlg View Post
The first is that the status shows as Fail, even though there is no setting in place to try to Register the service. It should simply show a '-' character, but it shows 'Fail'.
Just checked all the servers and you can rest assured that there are no registrations within the telephony system. It looks like the web portal has a zombie status (sometimes caused during server synchronisation). These zombie statuses get cleaned up by a house keeping job that runs every 24 hours. The AU server job is scheduled to run at approx 4:30am AEST. You can force it yourself by doing a quick "SIP Register"="No" -> Save -> "SIP Register"="Yes" -> Save and wait for 10 mins or so.

Quote:
Originally Posted by tlg View Post
The second issue is that when I try to register, it fails. (I have double checked the credentials and I can successfully register with them from an ATA) However I don't want to pursue this issue until I can understand why the first issue exists.
Don't know what else to tell you here as this is what an Auth Sent error indicates. Is it possible the credentials were entered incorrectly?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
The Following User Says Thank You to martin For This Useful Post:
tlg (08-21-2007)
Unread 08-20-2007, 08:54 AM   #5
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

OK Thanks.
I'll let the overnight process run and see what it looks like in the morning.
tlg is offline   Reply With Quote
Unread 08-20-2007, 08:56 PM   #6
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

Hi Martin
The Failed status still remains after the overnight process.
Any thoughts?
tlg is offline   Reply With Quote
Unread 08-21-2007, 01:51 AM   #7
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

Hi Martin

11:50 am
OK I see the Failed status has now cleared (sometime between 7am and now)
I'll try registering the service again.

12:50
So I've now successfully got the service to register.

Next problem: call forwarding

I have three MNF accounts being registered from Voxalot, and three ATAs (all the same - Billion 7402VGP) registered to Voxalot, and I want to forward the calls appropriately to each ATA.
So I have set up three call forwarding rules - each looks for incoming calls on the respective MNF account, and forwards to the appropriate SIP URI of each ATA. I have used the URI corresponding to the Voxalot registration on each ATA.

The problem is only one of the three will successfully forward the calls. The other two go straight to MNF Voicemail.
I have checked that the MNF accounts are set up identically with regard to voicemail.
I have tried calling from MNF and non-MNF accounts with same outcome.

Any thoughts or suggestions please?

Last edited by tlg; 08-21-2007 at 03:02 AM.
tlg is offline   Reply With Quote
The Following User Says Thank You to tlg For This Useful Post:
martin (08-21-2007)
Unread 08-21-2007, 04:22 AM   #8
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

Martin
Can you see any difference at your end between the way the three MNF accounts are registering with MNF please?
tlg is offline   Reply With Quote
Unread 08-21-2007, 04:43 AM   #9
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by tlg View Post
Martin
Can you see any difference at your end between the way the three MNF accounts are registering with MNF please?
I just looked at the call records and see calls being forwarded to the respective SIP URI's for 2 out of the 3.

Are you sure the SIP URI's can receive an inbound on the dyndns targets you have defined as this might explain why MNF voicemail is kicking in.

I don't see any records for calls routing to r*****n.dyndns.org if that helps.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
The Following User Says Thank You to martin For This Useful Post:
tlg (08-21-2007)
Unread 08-21-2007, 05:07 AM   #10
tlg
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
tlg is on a distinguished road
Default

I just made a test call to each of the three.

The first was to t....t@dyndns and it rang OK
The second was to ro...n@dyndns and it went to voicemail
The third was to rb...g@dyndns and it rang and was answered (somewhat to my surprise) however the audio quality was pretty ordinary.

Do you see calls these OK at your end?

So it seems that the dyndns addresses are being resolved OK.

It also appears that the third one (rb...g@dyndns) is now ringing OK where it went to voicemail earlier.

Interestingly, the problem child is the same account that was having registration problems earlier ( the one forwarding to ro...n@dyndns).

Thanks again for your time on this. Sorry to be a nuisance.
tlg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Member registration problem westener Voxalot Support 5 04-13-2011 06:03 PM
setting registration expiration time roman1 Voxalot Support 4 08-16-2007 12:11 AM
Settings - Dial Plans, Registration Timeout and Netgear WGR615V rec9140 Voxalot Support 6 05-21-2007 09:01 AM
Sip registration for Voipstunt/VoipDiscount phoneuser Voxalot Support 0 06-03-2006 04:25 PM


All times are GMT. The time now is 08:30 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.