Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-03-2006, 03:26 PM   #1
richard
Senior Member
 
Join Date: Mar 2006
Posts: 153
Thanks: 37
Thanked 7 Times in 7 Posts
richard is on a distinguished road
Default 4 to 5 Second Delay between Transfer (SIP Registration Service)

Hi

The new SIP Registration Service is fantastic and provides a very useful service, but there is one issue with how it works and I was wondering if there is anyway of resolving it.

When someone calls one of my VSPs that is registered with Voxalot, the caller can hear the initial ringing, then it stops. (when it is answered by Voxalot/Asterisk) Then there is a 4 to 5 second delay with no further audible indicators (ringing) indicating that the call is still going through. Then after the 4 to 5 seconds of silence, the ringing continues as the called VSP account rings.

This 4 to 5 second delay can be misinterpreted by callers as a dead line and they may hang up.

Anyone else is experiencing this delay?

Any known solutions or solutions in the work?

Regards


Richard

Last edited by richard; 06-03-2006 at 10:57 PM.
richard is offline   Reply With Quote
Unread 06-03-2006, 08:07 PM   #2
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

I just made test calls to DID's through FreeDigits (registered), IPKall (forwarded), and StanaPhone (registered). The ringing on the caller's side and on my VoXaLot phone was normal with no interruptions. I've been doing a lot of testing this past week and haven't noticed the symptom you described.

Ron
Ron is offline   Reply With Quote
Unread 06-03-2006, 11:21 PM   #3
richard
Senior Member
 
Join Date: Mar 2006
Posts: 153
Thanks: 37
Thanked 7 Times in 7 Posts
richard is on a distinguished road
Default

Hi Ron

Thanks for your response.

As a result I did some more troubleshooting and it seems that calling from SipDiscount was the culprit. When using SipDiscount (calling from the eyeBEAM Softphone), it introduces this DELAY. I was using SIPDiscount to test my long distance DID as it is effectively free.

When using another VSP (vBuzzer) or through my regular PSTN phone, there is NO 4 to 5 second delay.

Problem solved.

Thanks

Richard
richard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
X-Lite, Registration Error 503, Service Unavailable RDP Voxalot Support 1 06-10-2007 11:10 PM
Settings - Dial Plans, Registration Timeout and Netgear WGR615V rec9140 Voxalot Support 6 05-21-2007 09:01 AM
Ideas how to improve service,call delay 554118 Voxalot Support 5 05-31-2006 08:51 PM
Registration Service Jakarta Voxalot Support 1 03-28-2006 08:03 AM


All times are GMT. The time now is 08:52 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.