Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-10-2007, 07:33 PM   #1
dennisd345
Member
 
Join Date: Feb 2006
Posts: 42
Thanks: 2
Thanked 5 Times in 3 Posts
dennisd345 is on a distinguished road
Send a message via Yahoo to dennisd345 Send a message via Skype™ to dennisd345
Default Call with SJPhone to Voxalot - Operational but no sound!

I just download the new SJPhone....by the way the old one had no problems! I dial *500 or *600 or a friend *XXXXXX and I get "operational" but have no sound at all? I have tried Sipbroker prefixes, I played with the codecs and still nothing....can someone please help? I forgot to add that I can call out via Enum ?

Last edited by dennisd345; 05-10-2007 at 07:55 PM.
dennisd345 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
VoXaLot and Call diversion (response code 302) MarkLL Voxalot Support 0 03-23-2007 04:10 AM
Call Quality and Voxalot shibukraj Voxalot Support 1 12-01-2006 03:39 AM
DID pointing to Voxalot and Call Quality pmerrill Voxalot Support 9 05-23-2006 12:20 AM
Newbie - but please be nice Mallycat Voxalot Support 21 04-15-2006 07:50 AM


All times are GMT. The time now is 09:02 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.