Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 08-20-2009, 01:16 PM   #1
sahildoshi
Junior Member
 
Join Date: Sep 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
sahildoshi is on a distinguished road
Unhappy Incoming calls ring, but cannot hear voice

This is my setup:

I have a Cable Modem, connected to a D-Link DIR-615, which then connects to my Grandstream Handytone 486 ATA.

Before I got the D-Link DIR-615, I was using a Linksys WRT54G with a DD-WRT firmware. With that setup, I had absolutely no problems with my VOIP.

After shifting to the D-Link however, I have started to notice that I often get calls, in which I cannot hear the other party. The other party claims that they cannot hear me either. Sometimes, they claim that the phone keeps on ringing, as if nobody has answered, and sometimes they claim that they don't hear anything, and yet on my side, the phone rings, and after I pick up, I cannot hear anything.

I have tried testing this by using my Mobile phone's SIP settings to make an "internet call" to my Voip adapter (using an E71). If I call from within the network, the phone rings, but I cannot hear on both sides. If I call from outside the network, I get through fine, and I can hear both in sides in my Mobile phone and in my ATA.

I tried playing around with some settings (like changed around codecs, added a stun server, etc), but I have the same results. I asked the other party to call me using *010 (as they are calling me from another voxalot #), and when they do that, the chances of getting through increase, but there are still many instances where the call doesn't go through.

I though that it might be the connection of the other party, but they claim that when they call other Voxalot users, they don't have any problems. (Suggesting that there is a problem with my setup).

Does anybody have an idea of what I should do? Is it the D-Link settings that need some work? (I haven't really messed around with those too much).

I hope to get a response soon.

Thank you!
sahildoshi is offline   Reply With Quote
 

Tags
d-link router, grandstream handytone 486, no voice, voxalot to voxalot calls

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Some incoming SIP URI dialed calls slient Tylo Voxalot Support 9 04-09-2008 05:24 PM
Incoming calls goes to voice mail after 2 rings vikasintl Voxalot Support 8 07-17-2007 04:55 PM
C450IP does not ring on incoming calls / part 2 pranzo Voxalot Support 0 02-25-2007 12:42 PM
C450IP does not ring on incoming calls. pranzo Voxalot Support 2 02-18-2007 10:42 PM


All times are GMT. The time now is 03:49 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.