View Single Post
Unread 10-26-2007, 01:03 PM   #4
Junior Member
Join Date: Sep 2007
Posts: 26
Thanks: 14
Thanked 2 Times in 2 Posts
BigTex is on a distinguished road

I tried calling from one of the Voxalot local access numbers and never got a ring. But calling through Callcentric's direct forwarding continued to work intermitently. Then I reset the ATA, and everything worked fine for about 1.5 days, but then the same symptoms reappeared. Then I discovered something interesting.

I have two SPA-2102 ATAs that are not co-located. I am seeing the above symptoms with both lines of one of the ATAs, but no symptoms with the other ATA's two lines. This would tend to indicate that either the settings on the failing ATA are incorrect, or the ATA itself is bad.

Before I left the failing house, I printed out the failing ATA's Linksys information for all of the Voice tabs. When I discovered that the second ATAs was working fine, I compared its settings with those of the failing one. I thought I had set them up identically, but I was surprised to find I had not. The failing one had these settings (the working ATA's setting is in parentheses):

SIP tab:
Escape Display Name: yes
RTP Port Min: 16484 (vs. 16384)
RTP Port Max: 16582 (vs. 16482) - I changed the RTP port range to avoid conflicts between the two ATAs.
Substitute VIA Addr: no
Send Resp To Src Port: no
STUN Server: (vs.
NAT Keep Alive Intvl: 15 (vs. 28)

Provisioning tab:
Resync On Reset: no
Resync Periodic: 14400 (vs. 86,400)
Resync Error Retry Delay: 900 (vs 14,400)
Forced Resync Delay: 14400 (vs 86,400)
Resync from SIP: no
Resync After Upgrade Attempt: no
Resync Fails on FNF: no
Firmware Upgrade Enable: yes

No differences.

Line 1/2:
SIP Port: I set up each line to be unique across both devices
Ans Call Without Reg: no

I plan to go ahead and change the settings in the failing ATA to match those of the passing one, when I return to that location, and I'll update to let you know if that corrected the problem. I decided to post the above differences for the benefit of someone who might experience a similar problem. Would you expect any of those settings to cause problems in communicating with Voxalot?
BigTex is offline   Reply With Quote