View Single Post
Unread 10-21-2007, 11:45 PM   #1
Junior Member
Join Date: Sep 2007
Posts: 26
Thanks: 14
Thanked 2 Times in 2 Posts
BigTex is on a distinguished road
Default Vitelity Inbound Calls go to voice mail

Voxalot does not stay registered correctly with Vitelity inbound for me. If I disable, then enable, the SIP register with, then it registers fine and I receive inbound calls. But a few hours later, inbound calls do not ring my ATAs and roll to Voxalot voice mail after the expected number of rings. Voxalot shows that I'm still registered with Vitelity.

Further, if I call using my Voxalot SIP number, my ATAs do ring. (I have a Callcentric DID that forwards all calls to my That would imply that my ATAs are registered with (and the status of them tells me that they are).

If I then disable, then re-enable, the SIP register with, then my inbound Vitelity calls ring again for a few hours.

To summarize, it appears to me that something times out or gets out of sync between Voxalot and Vitelity, and the result is that inbound calls stop ringing by ATAs, and roll over go to Voicemail.

Any suggestions?
BigTex is offline   Reply With Quote