View Single Post
Unread 04-10-2009, 12:06 PM   #1
Senior Member
Join Date: Oct 2006
Posts: 122
Thanks: 5
Thanked 5 Times in 5 Posts
casch is on a distinguished road
Default can't register my ata anymore - can one check?

back from Abu Dhabi - where i several times unsuccessfully tried to set up my WLAN-ata to work - even here in Vienna/Autria/Europe this WLAN-ata fails to regesiter constantly at voxalot: "Authentication failed at the register server" it says all the time.

May be you should know that a chinese Company set up the telefone service of etisalat the one and only Emirates telephone company providing an Internet service that blocks systematically Voip (eg Skype)! Even the newspapers wrote about this! In Abu Dhabi the error message of my ata said: "resolving the internet address failed" which made me entering and trying various DNS server (e.g. OpenDNS) but none of these changed anything. I even tried to enter instead of the "" its ip-address ( - which didn't work either.

Maybe my continous tries changed in my account at the register-server? I can login into my account via internet, I changed my password, used my other account - notrhing but more of the same: "The authentication at the register server failed".

My register server is, resolving works.

Thanks in advvance,
Ata: Fritzbox 7270
VoIP: VoipDiscount, VoipCheap,
casch is offline   Reply With Quote