View Single Post
Unread 11-29-2007, 10:16 PM   #12
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by ataboy View Post
Yes, I had tested that and it was fine.


In fact since posting my last message, I noticed that there was only one Voxalot trunk showing under the status tab (eu.voxalot.com). So I changed one of the two to us.voxalot.com and saw both appear. Then I changed it back and - voilą - the trunk started to work!


Yes, see above.

Calls now appear in Call Monitor, but now my problem is at the end of the call setup sequence. I get dialtone but when I dial out, there is no ringtone, then dialtone reappears. I think it might be a dialplan problem. . .

ataboy
Ok, well at least it's working...use the Call Monitor to troubleshoot

If you are dialing the number correctly to match the dial plan, it should show both the number as you dialed and the trunk it picked, if in the Call Monitor table it shows the number, but no trunk picked, then there is a problem with the dial plan in PBXes.

Keep in mind that you have to make sure you obey rules in your VoXalot premium account when dialing

Also, pressing * at any time will get you a fresh dialtone, so you want to avoid that being part of the dialing sequence

Pressing # after dialing a number sequence tells the system to try calling it without delay


Hope you get running without too much trouble....
emoci is offline   Reply With Quote