View Single Post
Unread 10-09-2008, 02:08 AM   #3
DracoFelis
 
DracoFelis's Avatar
 
Join Date: Mar 2006
Posts: 188
Thanks: 4
Thanked 64 Times in 41 Posts
DracoFelis is a jewel in the roughDracoFelis is a jewel in the rough
Default

Quote:
Originally Posted by 191727 View Post
I have been using some of my calls forwarded to another voxalot address using sip:*031xxxxxx@sipbroker.com format but I cant use this rule any more. I get "The pattern is invalid" or "SIP URI is INVALID" message.
Since SIP Broker support is built into VoXaLot, another thing to try is to forward to "Phone Number" and choose "SIP Broker" as your provider and the *031xxx as the actual "Number".

i.e. Try setting things up as shown in this attached image:
Attached Images
File Type: gif FORWARD.GIF (3.1 KB, 9 views)
DracoFelis is offline   Reply With Quote
The Following User Says Thank You to DracoFelis For This Useful Post:
191727 (10-11-2008)