View Single Post
Unread 05-21-2008, 09:44 AM   #1
Senior Member
Join Date: Oct 2006
Posts: 122
Thanks: 5
Thanked 5 Times in 5 Posts
casch is on a distinguished road
Angry Hey! After Paying Money Nothing Works??

Wow, that was fast!
Now it works,

again I (Voxalot ID:408236) waited a day/night to give eu.voxalot a
chance to update their data, but still I can't phone

My WLAN-cell-phone is valid registered at voxalot. I can see its

But as soon as I dial any Tel.No. and press 'enter' I get:
"Nicht erlaubt (403)" (= not allowed 403).

My Voxalot.Account is successfully registered at my provider voipCheap and it is active.
Yesterday I directly connected the phone to VoipCheap and I could phone!
Now I register this phone to Voxalot and - _any_ number => 403


add Question: If I want to reach my other voxalot accout will it wortk if I dial *031 305234?
Ata: Fritzbox 7270
VoIP: VoipDiscount, VoipCheap,

Last edited by casch; 05-21-2008 at 10:20 AM. Reason: problem solved :)
casch is offline   Reply With Quote