View Single Post
Unread 06-12-2007, 07:29 AM   #7
Kris404
Junior Member
 
Join Date: Jun 2007
Posts: 10
Thanks: 1
Thanked 1 Time in 1 Post
Kris404 is on a distinguished road
Default

Quote:
Originally Posted by usf View Post
Pfingo (www.pfingo.com) in my voxalot account,
it shows Pfingo register successfully.
I can call out via voxalot. but I cannot receive in bound call from Pfingo.
I change the codec to g729 and other..., but not helping.
(ATA spa3102 can receive the call but Voxalot cannot)
Has any member try pfingo and can receive the in bound call ?
Have any way to find out what is wong ?
I have raised this isssue on pFingo forums. In the meantime, this is the workaround I'm using:

1) Register pFingo on Line1 so you can receive and make calls.
2) Enable direct calling to your SPA3102
3) Call forward from VoXaLot direct to your SPA.

With this setup, I can receive calls from pFingo as usual along with VoXaLot or any VoIP provider that allows SIP URI calling. My SPA can also receive calls directly from IPKall.

For outgoing calls, you can put VoXaLot on gw1 and use a dialplan to call using #1.

Kris
Kris404 is offline   Reply With Quote