View Single Post
Unread 08-01-2007, 10:24 PM   #3
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hello,

You have "Optimize Audio Path*" set to Yes yet your "Symmetric NAT Handling" on Member Details is set to "Yes"

Either:

Change "Optimize Audio Path*" set to No

*OR*

Change "Symmetric NAT Handling" on Member Details is set to "No"

It is *very* important you change these settings properly. Please read http://forum.voxalot.com/voxalot-sup...e-quality.html
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
The Following User Says Thank You to martin For This Useful Post:
ctylor (08-03-2007)