View Single Post
Unread 04-29-2007, 09:12 PM   #5
Join Date: Oct 2006
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
shibukraj is on a distinguished road

Hi wilsonhlacerda and Others,

I tried the solution you mentioned and I still have the same issue. I just have only one ATA and one line connected to voxalot. Moreover, there is no other provided connected to my ATA other than Voxalot. I manage different VSP's in voxalot.

The following are my account details.
Server Cluster - us (both in ATA and in My account)
Ring Time - 90 Sec.

When I tried to call from US (where I am now) to my ATA in INDIA using X-lite in my US network, then also the call is directly going to VM. During the same time when I look at amy ATA (India) Info web page there is no sign of calls being received or not. I am wondering what could be the issue.

Again for your ref: My SPA 3102 System Staus info.
System Status
Current Time: 4/29/2007 14:05:49
Elapsed Time: 01:02:06
RTP Packets Sent: 0
RTP Bytes Sent: 0
RTP Packets Recv: 0
RTP Bytes Recv: 0
SIP Messages Sent: 280
SIP Messages Recv: 257
SIP Bytes Sent: 104711
SIP Bytes Recv: 133980
External IP:

Any help is highly appreciated. Last night my Dad was able to call to my cell phone from INDIA. When I tried calling him back, it goes to VM

Best Regards
shibukraj is offline   Reply With Quote