View Single Post
Unread 05-08-2007, 12:47 PM   #3
peters
Junior Member
 
Join Date: Feb 2007
Posts: 20
Thanks: 7
Thanked 1 Time in 1 Post
peters is on a distinguished road
Default

Quote:
Originally Posted by MarkLL View Post
Hi Peters,

I also have Voxalot set up as gateway 1 and have the following in my dial plan:
|<#1:>xx.<:@gw1>|

I just dialed #1600 and it went to the Echo test as expected.

Try removing the comma from your plan. Also what happens if you dial 600 or *600 for echo test?

I also tried |<#1:>[*x][*x].<:@gw1>| which also worked
Hi Mark,
thanks for your suggestion. i have tried with/without comma seen to work the same where i can call voxalot internal network, ie Echo test, extensions, etc but i just can't call external (via the dial plan rules i have set in the members page in the voxalot). i though voxalot may not support getways calls to external, i have to registered it as active line 1 in order to make external calls.
For your reference, i have tested to registered on line 1, and it works ok, so i don't think is my dial plan problem as well.
Hopefully voxalot moderator can advise if voxalot support getways calls in spa 3000, if not, then i'll stop trying.
peters is offline   Reply With Quote