View Single Post
Unread 10-26-2010, 08:18 PM   #3
Junior Member
Join Date: Oct 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
PriToX is on a distinguished road

Originally Posted by majo View Post
I am also connected to and I tried all *010XXXXXX, *031XXXXXX and *061XXXXXX successfully from another voxalot account. Reply: Well, I should be able to recieve calls from <other> -> voxalot, right?. In my view sipbrocker access is working fine.


Okey. Well, when i tryed it, a couple of days ago by calling my local sipbroker PSTN gateway, it did not work as intended.

and (unconditional forward) > worked only 2-3 times for me yesterday.. Infact, it worked and i disconnected and connected and it did not work (withouth changing things). I get the feeling, it works or does not work "whenever it feels like doing so" :\ Something is weird

This is why i want it verified, that all routing (internal/external/whatever) really does work as intended. I can only confirm, that i can make calls out to echo, and my other sip accounts. Also, I can call my voxalot from my other sip accounts, however, forwarding does seem to be not fully working, which is weird. Also the sipbroker issues about the {us,eu,au} prefixes is weird.

As i was not able to connect to eu cluster a couple of days ago, but to us and now, i cant connect to us but to eu tells me something is going on somewhere.. The only thing i do know, is that i am using the correct username/password and other things or i wouldnt be able to make/recieve calls _at all_.

If im going to throw off a wild guess, it may be, that doesnt tell that "hey! is over here"..

Majo, The fact that it is working for you, and not for me makes it even more of a proof, that something "fishy" is going on. Whether or not, it's actually on my side, or on voxalot's side or someone elses side well, that's what im am trying to figure out. (btw, thanks for you reply)
PriToX is offline   Reply With Quote