View Single Post
Unread 11-29-2007, 05:28 PM   #10
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by ataboy View Post
Incidentally I notice that I've got a warning on my Voxalot SIP trunk: "This trunk is not used by any routes! This trunk will not be able to be used for outbound calls until a route is setup that uses it. Click on Outbound Routes to setup routing."

I guess that's irrelevant though because I'm only using it as an inbound trunk, with my main Premium Voxalot account being used as an outbound route.

You are correct for that part....

The SipBroker access number you are using, does it seem to work fine when you call your VoXPremium acct?

I would do a reset on that incoming VoXalot trunk anyway (you know: click on Trunk, Save Settings, Confirm Changes by clicking red bar procedure)....If that doesn't seem to do anything turn the trunk to just outbound calls, then re-register it for both incoming and outgoing

BTW, the host you are using for voxalot there is of the form (xx= us or eu or au) not just right (since has been removed as a valid registrar adress)

Also if you are using the eu server (there were some problems yesterday) try using us or au instead (but make sure whatever you are using there, and the cluster in your VoXalot member page match)

Finally if all fails, erase the trunk, give it some time and add it again....

Just confirmed and my CallThru setup is working. This is one of those VoIP oddities where nothing seems to explain what's happening

BTW, try calling SipBroker from a PSTN not a VoIP line and see if anything changes....
emoci is offline   Reply With Quote