View Single Post
Unread 11-29-2007, 04:15 PM   #8
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by ataboy View Post

I haven't used the PBXes callthrough for a while but as I'm about to go travelling I thought I'd check it out. I haven't changed anything, but now when I dial a Sipbroker PSTN number then enter my Voxalot basic account number (*010 voxbasic #) I just get a delay then a fast busy tone - as if PBXes doesn't recognise it as an inbound route.

I've re-read your notes and I can't see anything wrong with my setup. Any ideas what might have happened?

In PBXes there is a status tab, click to see if the VoXalot trunk is still up (if it is grayed out, it's down). There have been a few things that have happened with VoXalot servers over the last little while...

If it is indeed down: Just click on the trunk for VoXalot (the special incoming account), under Trunks and simply Save Settings and remember to click that red bar at the top....

Also check Call Monitor to see if that call you tried reached PBXes at all...

Hopefully it is something simple like a downed trunk....

Last edited by emoci; 11-29-2007 at 04:17 PM.
emoci is offline   Reply With Quote