View Single Post
Unread 12-12-2006, 08:04 AM   #1
Hally
Member
 
Hally's Avatar
 
Join Date: Mar 2006
Location: Geelong
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Hally is on a distinguished road
Default Help with PSTN registration.


I would appreciate some help with sorting out my PSTN tab with SPA 3000 to remotely use my ATA for outgoing calls.
I was given some advice by evilbunny but it doesn't work properly. I did substitute my number for the echo test number and that worked but when I dial my landline number and I have my Voxalot number in place it doesn't pick up. Any help would be appreciated.
Here is what I changed in the PSTN tab to get going.

set ring through line 1 to no


PSTN-To-VoIP Gateway Enable: yes


PSTN CID For VoIP CID: yes


PSTN Caller Default DP: 2


Dial Plan 2: (S0<:my vox number>)


VoIP Answer Delay: 1800


PSTN Answer Delay: 1800


PSTN Ring Thru Delay: 0


you might need to set that last 1 to 1 if you get CID via PSTN
Hally is offline   Reply With Quote