View Single Post
Unread 11-10-2010, 09:35 PM   #2
Junior Member
Join Date: Nov 2010
Location: London
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
JustinBarley is on a distinguished road

Originally Posted by beaver View Post
It's an old issue. I read my previous notes. the solution
Set DTMF Tx Method: InBand

The setting was Inband. I must reset my ata recently. so it changed to "auto". After it's changed back to "InBand". keypad works once more.

Sorry for the dumb question but i`m still new at all this stuff
JustinBarley is offline   Reply With Quote