View Single Post
Unread 04-26-2007, 11:22 PM   #19
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough

Originally Posted by Kim-Bjoern View Post
I use two-tone POTS phone with the Sipura to dial *500 but get a busy tone already after *5

On both accounts I cannot dial through the access numbers. Maybe some parameters in the SIP setups are incorrect but I'm sure it isn't because of firewalls.

Can you access the mail box by dialling "500#" ?
I had a similar problem dialling from a Grandstream ATA, but had no problem dialling from a GXP-2000.

I am not that familiar with the Sipura ATA, but it could be that *5.. is an active feature dialling code used by this ATA, and so the full *500 does not get sent out. Voxalot does not react to 0 or 00.

This was the case with the GS HT-496, and after seeing a thread here, I disabled the features in the ATA setup (it allows that), and the problem was corrected. I can now dial *500 to access my mailbox going through the ATA.

Hope this helps

Originally Posted by Kim-Bjoern View Post
Hi forum.

This is my first post here.

I have family in Bourgas Bulgaria and have tried different access numbers there - both the ones in Bourgas plus in Varna

When I dial the numbers in Bulgaria I get "Welcome" plus some music

I have then tried to dial the following exactly as shown

*010 871001
*031 871001
*061 871001

After few second: "duut duut duut"

What am I doing wrong?

Thanks in advance

Out of curiosity, I also dialled the Burgas Access Number +35956919080, and I do get a "Welcome" message and music. While the music is running, I dialled my Voxalot account *010-xxxxxx, and I got through to my voicemail with no problem.

Perhaps it was not working correctly when you tried, or it timed out ??

Last edited by kurun; 04-26-2007 at 11:34 PM.
kurun is offline   Reply With Quote