Thread: Nokia Support
View Single Post
Unread 08-26-2007, 08:55 AM   #145
Join Date: May 2007
Location: Sydney, Australia
Posts: 39
Thanks: 6
Thanked 8 Times in 7 Posts
AlexErko is on a distinguished road

I have just being doing some testing with my Nokia phone and VoXaLot over my Three (Australia) 3G connection, and I am happy to report that with the following settings on the Nokia SIP client, that the registration of my account at VoXaLot no longer drops out:

SIP Settings:

Profile name: VoXaLot
Service profile: IETF
Default access point: <for you to define>
Public user name: Use compression: No
Registration: Always on
Use security: No

Proxy server:

Proxy server address: None

Realm: None
User name: None
Password: None
Allow loose routing: Yes
Transport type: UDP
Port: 5060

Registrar server:

Registrar server address:
User name: xxxxxx. <- where xxxxxx is user VoXaLot user name
Password: <your VoXaLot password>
Allow loose routing: Yes
Transport type: UDP
Port: 5060

Go to Tools --> Settings --> Connection --> Internet Tel.
Create a new profile (if there isn't one already) and call it VoXaLot, or whatever you want, or leave it named default.
Under SIP profiles select the VoXaLot account you created above.

However, I have tested the connection using the 600 echo test, and the words were breaking up and there was a lot of lag. This is undoubtedly due to the old problem with my set-up, ie that the G.711 codec is being used by
default, and the upload bandwidth of 64kbps is insufficient for that codec.

If VoXaLot were to give the user the option of selecting which codec to use with VoXaLot, like it does with other providers, the problem would be solved.
AlexErko is offline   Reply With Quote