View Single Post
Unread 11-17-2007, 10:29 AM   #2
Junior Member
Join Date: Nov 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
800793 is on a distinguished road

Some progress. I switched back to sjphone, and the "awaiting acknowledgement" problem appeared again. So it's actually the the same problem as the 30 seconds connection problem. It's only that shphone reports this problem, but eyebeam does not report this problem however eyebeam will also disconnect in 30 seconds.

To restate it, any call that goes through the dial plan will have the above problem.

I've tried the method as mentioned by Martin in previous post to uncheck the "use disconvered address in SIP". It does not seem to work. I have account with PBXes and it worked fine with softphones without any tweak. I've tried various settings with softphones and my Voxalot account, none will work. Maybe the only way out is to set port forwarding.

The dial plan change still works, only seems slow to commit from the web change to actual account change. It was taking effect on the fly one or two days ago when I made changes on the web.
800793 is offline   Reply With Quote