View Single Post
Unread 11-09-2009, 09:09 AM   #3
whitwolf75
Junior Member
 
Join Date: Oct 2007
Location: Minchinbury, NSW 2770, Australia
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
whitwolf75 is on a distinguished road
Send a message via ICQ to whitwolf75 Send a message via AIM to whitwolf75 Send a message via MSN to whitwolf75 Send a message via Yahoo to whitwolf75
Default

Quote:
Originally Posted by emoci View Post
What device are you using?

Just guessing ... but as an example Billion VoIP devices are a bit finicky in what they require ...

Cluster changes should be quite instant...
That's the thing, I've tried using their new Voxalot account in their Dynalink RTA1046VW which did register to us.voxalot.com but wouldn't register to au.voxalot.com.

I then tried in my DrayTek Vigor2100VG, which already was set up with a voxalot account registered to au.voxalot.com. When I just changed the account name/authentication id/password to the parents-in-law account it wouldn't register. As soon as I changed the SIP proxy to us.voxalot.com it registered.
whitwolf75 is offline   Reply With Quote