Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: hisybr
Forum: Voxalot Support 10-22-2007, 12:44 AM
Replies: 16
Views: 2,217
Posted By hisybr
Hi Martin, Thanks for the help on Friday...

Hi Martin,

Thanks for the help on Friday troubleshooting, checking logs, etc. Top notch support from Voxalot.

I pounded my head against the wall a bit more, trying this and that, searching,...
Forum: Voxalot Support 10-17-2007, 04:27 AM
Replies: 16
Views: 2,217
Posted By hisybr
Hi Martin, As requested, sent you an email...

Hi Martin,

As requested, sent you an email last night (actually two). Was wondering if you got it, but looks like you might be offline. Let me know when you get it.

Cheers, Brian
Forum: Voxalot Support 10-16-2007, 02:41 AM
Replies: 16
Views: 2,217
Posted By hisybr
Hi Martin, Thanks for the reply after...

Hi Martin,

Thanks for the reply after reviewing the settings I sent you. I'm at work now, but will try your suggestions re STUN server, etc., when I get home.

Calls in the log that you noted...
Forum: Voxalot Support 10-15-2007, 02:04 PM
Replies: 16
Views: 2,217
Posted By hisybr
Thanks Chris, Did a factory reset and also...

Thanks Chris,

Did a factory reset and also read through your post --

"Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough"

-- to check settings (thanks).

Unfortunately, doesn't...
Forum: Voxalot Support 10-15-2007, 06:52 AM
Replies: 16
Views: 2,217
Posted By hisybr
Hi Martin, Still no joy. Have reset to...

Hi Martin,

Still no joy. Have reset to au.voxalot.com after letting it sit most of the day on us.voxalot.com with SIP providers unregistered.

Still get a busy signal when trying to dial *600.
...
Forum: Voxalot Support 10-14-2007, 11:48 PM
Replies: 16
Views: 2,217
Posted By hisybr
Confirm Server

Hi Martin,

Have now reset to us.voxalot.com for test purposes, however, prior to test was definitely set to au.voxalot.com. I was one of the last ones to switch over with the recent change -- we...
Forum: Voxalot Support 10-14-2007, 11:11 PM
Replies: 16
Views: 2,217
Posted By hisybr
Server Working?

Hi,

Have not had service since about Friday last week. Have a dial tone, but any number dialed results in a fast busy signal. This includes dialing echo test (*600).

Tried a web call back...
Forum: Voxalot Support 09-12-2007, 11:58 AM
Replies: 17
Views: 3,183
Posted By hisybr
Just tried calling in from PSTN line using a...

Just tried calling in from PSTN line using a gateway number and was able to get through on one account (SipPhone), although got an engaged signal with SipMe. Hopefully, will sort itself out...
Forum: Voxalot Support 09-12-2007, 11:38 AM
Replies: 17
Views: 3,183
Posted By hisybr
Hi, Reset my ATA to au.voxalot.com (which is...

Hi,

Reset my ATA to au.voxalot.com (which is resolving to the correct IP address).

Seems to be functioning OK for outgoing calls on at least two of my services.

However, tried initiating a...
Forum: Voxalot Support 07-05-2006, 03:37 AM
Replies: 80
Views: 42,764
Posted By hisybr
Thanks Affinity, Just had a troll through...

Thanks Affinity,

Just had a troll through the forums and quite a few folks seem to be reporting success with SipMe. Will give them a try.

Cheers, Brian
Forum: Voxalot Support 07-05-2006, 03:16 AM
Replies: 80
Views: 42,764
Posted By hisybr
SipMe work with VoXaLot?

Thanks Affinity,

Particularly appreciate warning re people having problems with Koala.

ATP is $$, but FreshTel about on a par with Voise ($0.10 untimed in Aus, a bit higher for mobiles). Don't...
Forum: Voxalot Support 07-05-2006, 12:00 AM
Replies: 80
Views: 42,764
Posted By hisybr
Anyone Using: Atp, Freshtel Or Voisetalk?

Hi,

Looking at Australian-based VSPs. Have tried AstraTel; quality OK, but $$. Want to try another and have narrowed down the search to:

ATP
FreshTel
Koala
VoiseTalk

Reports above say...
Forum: Voxalot Support 07-03-2006, 11:42 AM
Replies: 80
Views: 42,764
Posted By hisybr
Update? 2

Sorry, just reviewing the links I posted and realising that all the Australian VSPs are pretty much flat rate untimed calls -- PennyTel and Siphone (FreeCall) appear to be the only ones charging per...
Forum: Voxalot Support 07-03-2006, 11:19 AM
Replies: 80
Views: 42,764
Posted By hisybr
Update?

Hi Martin/All,

This is a good sticky post, but doesn't really help me much in my current quest for an Australian provider. Have tried AstraTel and thinking I'll try someone else (quality OK, but...
Forum: Voxalot Support 07-03-2006, 07:54 AM
Replies: 20
Views: 3,793
Posted By hisybr
Ok Now

Hi,

Just switched the ATA back to Voxalot.com.au and placed a call through AstraTel. Minimal delay (1-3 sec). Any correlation between traffic loads and my problems at 11:00 AM compared to smooth...
Forum: Voxalot Support 07-03-2006, 01:13 AM
Replies: 20
Views: 3,793
Posted By hisybr
Definitely Voxalot...

Hi,

Right after my last post, where I timed out for all three providers, I unregistered one of my services on VoXaLot, and then reset my ATA from VoXaLot (.com.au) to another provider. Called out...
Forum: Voxalot Support 07-03-2006, 12:35 AM
Replies: 20
Views: 3,793
Posted By hisybr
Long Delays -- Timing Out

We are finding that our calls often don't go through at all. Mostly using SipPhone or GizmoProject to ring US in AM Australian hours, however, also using AstraTel to call interstate throughout the...
Forum: Voxalot Support 06-14-2006, 01:00 PM
Replies: 9
Views: 2,241
Posted By hisybr
11 works for me

My first dial plan rule is

_11
${EXTEN}
AstraTel

Works fine for me.

I have my ATA pointing to voxalot.com.au. I have a "Sip call in one" (Leadtek BVA8051S) ATA. Only setting that I found...
Forum: Voxalot Support 06-14-2006, 12:46 PM
Replies: 62
Views: 10,155
Posted By hisybr
Block "dual registration"

Hi,

Have just set up and still getting some kinks worked out. Took a while to figure everything out. The concepts are all quite elegantly simple in a way, but like many 'simple' paradigm shifts,...
Forum: Voxalot Support 06-10-2006, 01:06 PM
Replies: 15
Views: 2,866
Posted By hisybr
Same Problem?

Having problems with Web Callback. I can get both numbers to ring, but there is no sound connection either way.

Have tried a whole bunch of different tests, with almost no luck. Have a SipPhone...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT. The time now is 04:20 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.