Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 25 of 40
Search took 0.00 seconds.
Search: Posts Made By: doctorh
Forum: Voxalot Support 05-24-2010, 03:56 PM
Replies: 5
Views: 1,448
Posted By doctorh
tested with proxy01.us1.voxalot.com, works

It works when using proxy01.us1.voxalot.com, but not with us.voxalot.com

can this be fixed or should we use proxy01.us1.voxalot.com from now on?
Forum: Voxalot Support 05-24-2010, 03:50 PM
Replies: 5
Views: 1,448
Posted By doctorh
Same problem, new account would not register

Martin

I have the same problem. Same PAP2, with user 181924, registers OK, but with newly created user 181955 would not register.

Here are results from syslog when using 181924 (registers OK)
...
Forum: Voxalot Support 05-06-2010, 07:02 PM
Replies: 10
Views: 1,883
Posted By doctorh
user 181927 deactivated

user 181927 was working OK, and suddenly shows as not activated yet.
Can you please reactivate it?

Thanks!
Forum: Voxalot Support 08-10-2009, 05:17 PM
Replies: 11
Views: 1,831
Posted By doctorh
Yes. This is the same problem reported in other...

Yes. This is the same problem reported in other posts, about a service going bad in one of the US proxies. Hopefully can be fixed soon, it started last wednesday...
Forum: Voxalot Support 08-10-2009, 05:15 PM
Replies: 9
Views: 2,182
Posted By doctorh
pleeeeeeeeeeeeeeease!

pleeeeeeeeeeeeeeease!
Forum: Voxalot Support 08-10-2009, 05:15 PM
Replies: 51
Views: 6,785
Posted By doctorh
us proxy restarted?

Martin,

Have you had the chance to restart the servers?
The problem is still happening, driving my and my called parties quite confused.

Can you confirm whether "proxy01.us1.voxalot.com" will...
Forum: Voxalot Support 08-07-2009, 11:35 AM
Replies: 9
Views: 2,182
Posted By doctorh
This is not a problem in your config, but a...

This is not a problem in your config, but a problem in Voxalot's US servers.
Martin has fixed it in the past, by restarting some services in those servers.

It started again a couple of days ago.
Forum: Voxalot Support 08-06-2009, 11:03 PM
Replies: 51
Views: 6,785
Posted By doctorh
same problem again

Mr. Martin

It looks like this is happening again, exact same problem.
Can you do your magic on the US servers?

Thanks,
The Doc
Forum: Voxalot Support 08-06-2009, 11:01 PM
Replies: 0
Views: 722
Posted By doctorh
problems with us server

Martin

Once again, one of the 2 servers in USA seems to need a reset. 50% of the calls have 2 way audio, but the rest is failing. Last couple of times, resetting the RTP processes did solve this...
Forum: Voxalot Support 05-30-2009, 07:38 PM
Replies: 18
Views: 2,864
Posted By doctorh
Martin, still not working. Calls to *500 are...

Martin, still not working. Calls to *500 are failing in 60/70% of the cases.

Thanks,
The Doc
Forum: Voxalot Support 05-30-2009, 07:36 PM
Replies: 18
Views: 2,864
Posted By doctorh
Same here, it started some days ago, and now,...

Same here, it started some days ago, and now, almost every call sent to internetcalls/voipbuster/voipraider is having either no ring or no incoming audio at all.

Everything worked OK until some...
Forum: Voxalot Support 05-30-2009, 07:34 PM
Replies: 51
Views: 6,785
Posted By doctorh
Martin, This problem is happening again. ...

Martin,

This problem is happening again.

Thanks,
The Doc
Forum: Voxalot Support 05-26-2009, 02:12 PM
Replies: 2
Views: 959
Posted By doctorh
Smile Fixed!

Well, it was a Voxalot problem, after all.
http://forum.voxalot.com/voxalot-support/4047-problems-voxalot-us-voxalot-com-now.html
Thanks for your continuous support!

The Doc
Forum: Voxalot Support 05-26-2009, 11:51 AM
Replies: 2
Views: 959
Posted By doctorh
Problem seems to be with Voxalot, not with sipbroker

http://forum.voxalot.com/voxalot-support/4047-problems-voxalot-us-voxalot-com-now.html

Hopefully somebody can check into it.

Thanks!
Forum: Voxalot Support 05-26-2009, 01:16 AM
Replies: 2
Views: 959
Posted By doctorh
Unhappy No connection to any voxalot number from sipbroker access in Argentina

All 3 numbers in Buenos Aires, Argentina, seem to be having problems.

This one does not even answer with a prompt:
Buenos Aires +54-11-5258-8228 LLAMADA IP.COM

In these other 2, the prompt...
Forum: Voxalot Support 05-12-2009, 01:28 AM
Replies: 5
Views: 889
Posted By doctorh
yeap. it's down...

yes, it's been up and down since 7:42 CST (45 minutes ago)
Some registrations lost, some calls go thru, pretty erratic, impossible to use...
Forum: Voxalot Support 03-21-2009, 01:26 PM
Replies: 7
Views: 1,167
Posted By doctorh
us.voxalot.com's downtime

As per your note this morning, here is a link showing yesterday's down time:

Monitor View - Remote server monitoring - check your dedicated or virtual server uptime and get notifications for free...
Forum: Voxalot Support 02-26-2009, 01:45 PM
Replies: 18
Views: 2,995
Posted By doctorh
It could be a problem with VoipDiscount. ...

It could be a problem with VoipDiscount.

After the RTP reboot, all my calls to voxalot (*500) worked OK. I'd suggest testing *600 many times, and verifying that you do not see one way audio when...
Forum: Voxalot Support 02-26-2009, 01:39 PM
Replies: 51
Views: 6,785
Posted By doctorh
Talking back to us.voxalot.com, worked 100% of the times....

back to us.voxalot.com, worked 100% of the times.

Thanks for your help Martin.
Forum: Voxalot Support 02-26-2009, 01:12 PM
Replies: 5
Views: 1,436
Posted By doctorh
Talking Thanks Martin! It works now.

10 out of 10 with 2way audio now when calling *500.
It did fix it!

Thanks again,

DoctorH
Forum: Voxalot Support 02-26-2009, 01:09 PM
Replies: 5
Views: 1,436
Posted By doctorh
Thanks Martin. I've changed my proxy from...

Thanks Martin. I've changed my proxy from us.voxalot.com to eu.voxalot.com and worked 10 out of 10.

I'll change back to us.voxalot.com and let you know in some minutes.
Forum: Voxalot Support 02-26-2009, 01:07 PM
Replies: 51
Views: 6,785
Posted By doctorh
changing the proxy from us.voxalot.com to eu.voxalot.com seems to work...

Understanding that all that changed was something at us.voxalot, I just replaced us.voxalot.com with eu.voxalot.com. It worked OK.
I always used us.voxalot.com, as I'm in Canada. Should I only use...
Forum: Voxalot Support 02-26-2009, 12:55 PM
Replies: 5
Views: 1,436
Posted By doctorh
Problem is not with the ATA, is with the service

Dear Voxalot people,

Please, take a look into these threads. Something happened last weekend that ruined Voxalot's service and users experience.

I'd hate to have to look for another provider....
Forum: Voxalot Support 02-26-2009, 12:50 PM
Replies: 18
Views: 2,995
Posted By doctorh
Can Martin look into this?

There is no point in trying to change anything in the NAT settings, because we all have the same problem... It worked perfectly until Friday or Saturday!

So, something was changed that is...
Forum: Voxalot Support 02-24-2009, 03:06 PM
Replies: 51
Views: 6,785
Posted By doctorh
I never used any stun server, and never had any...

I never used any stun server, and never had any audio issues.

It started this saturday, to me and my friends using the same setup. When using internetcalls directly, no problems, but when using...
Showing results 1 to 25 of 40

 
Forum Jump

All times are GMT. The time now is 07:01 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.