Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: sionghua
Forum: Voxalot Support 11-13-2009, 10:44 AM
Replies: 5
Views: 875
Posted By sionghua
yes au is now working. I think it happened before...

yes au is now working. I think it happened before and that's why I paid but never used it for a few months.
Forum: Voxalot Support 11-12-2009, 09:52 AM
Replies: 5
Views: 875
Posted By sionghua
I checked the wiki and found that it has to be us...

I checked the wiki and found that it has to be us voxalot, so I change over and it works. Anyone using Linksys SPA2102 and au voxalot?
Forum: Voxalot Support 11-12-2009, 09:36 AM
Replies: 5
Views: 875
Posted By sionghua
fixed by changing the sip proxy from...

fixed by changing the sip proxy from au.voxalot.com to us.voxalot.com Is the au one not working anymore.
Forum: Voxalot Support 11-12-2009, 09:02 AM
Replies: 5
Views: 875
Posted By sionghua
can't make call

I am a premium user, my VSP register successfully in voxalot, and my ata register successfully with voxalot. However whenever I make a call I get busy tone. What's wrong?
Forum: Voxalot Support 08-21-2009, 01:54 PM
Replies: 1
Views: 763
Posted By sionghua
I think I know why, it's because oztell is still...

I think I know why, it's because oztell is still registered to those vsp even though I have removed them from oztell. Guess I just have to wait overnight for Oztell to unregister them.
Forum: Voxalot Support 08-21-2009, 07:41 AM
Replies: 1
Views: 763
Posted By sionghua
Paid but not voxalot registering

Just paid and configured voxalot to register with one of my vsp, but it take forever and still not pending now. Were do I go for a refund?
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT. The time now is 08:56 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.