Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: MrFusion
Forum: Voxalot Support 11-06-2011, 09:17 AM
Replies: 66
Views: 26,896
Posted By MrFusion
What would it take?

Very sad news indeed. This will negatively impact many people who've come to rely on and value the service.

What would it take to keep Voxalot going for another year?

Thanks for a fabulous...
Forum: Voxalot Support 10-22-2010, 06:37 AM
Replies: 25
Views: 6,979
Posted By MrFusion
Hi, Appears as though there was a typo in...

Hi,

Appears as though there was a typo in your email address. I changed the @gmal.com to @gmail.com

Please try the lost password function again.


First, thanks very much for the rapid...
Forum: Voxalot Support 10-21-2010, 11:17 AM
Replies: 25
Views: 6,979
Posted By MrFusion
Account 581039 is now also active. Hi, ...

Account 581039 is now also active.

Hi,

Thanks.

But...

When I tried to log in, I now get invalid userid/password (whilst I know the password I used was valid as previously it would give me...
Forum: Voxalot Support 10-14-2010, 09:52 PM
Replies: 25
Views: 6,979
Posted By MrFusion
Hi, Tried to set up an account (581039),...

Hi,

Tried to set up an account (581039), everything worked properly, but I did not receive an activation e-mail, so now I'm stuck.

Could you please help?

Thanks!

Hi,
Forum: Voxalot Support 10-10-2010, 07:49 AM
Replies: 25
Views: 6,979
Posted By MrFusion
No activation e-mail

Hi,

Tried to set up an account (581039), everything worked properly, but I did not receive an activation e-mail, so now I'm stuck.

Could you please help?

Thanks!
Forum: Voxalot Support 11-29-2007, 01:32 PM
Replies: 1
Views: 1,226
Posted By MrFusion
Please help!

*bump*

Hi,

Can anyone please help / respond?

Thanks!
Forum: Voxalot Support 11-27-2007, 03:06 PM
Replies: 1
Views: 1,226
Posted By MrFusion
Problems with 7404 accepting calls made to <user>@au.voxalot.com

Hi,

Having some really frustrating fun and games trying to get inbound IP dialling to work on a 7404vgom.

Configuration as follows:

* connected via ADSL with mysoul
* 3 user-defined...
Forum: Voxalot Support 09-14-2006, 08:51 AM
Replies: 1
Views: 2,968
Posted By MrFusion
All fixed

Hi again,

Looks like the issue was simply replication delay.

24 hours later it all started working.

Might want to update the web page to not claim 30 mins...

:D
Forum: Voxalot Support 09-13-2006, 02:56 PM
Replies: 1
Views: 2,968
Posted By MrFusion
Problems registering with Skypho (voip.eutelia.it)

Hi,

Having some problems registering with Skypho (voip.eutelia.it) :mad:

Tried setting username to the plain login supplied, as well as appending the domain (eg: username@voip.eutelia.it).
...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT. The time now is 12:17 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.