Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: cgigate
Forum: Voxalot Support 05-21-2006, 06:40 PM
Replies: 2
Views: 2,311
Posted By cgigate
It is popular problem, it may not relate with...

It is popular problem, it may not relate with codec!
All my systems only set one codec G.711u
Forum: Voxalot Support 05-20-2006, 05:15 AM
Replies: 8
Views: 3,253
Posted By cgigate
Finally, I fixed the issue. It was Cisco...

Finally, I fixed the issue.
It was Cisco firmware not compatible. I changed to latest firmware 8.02.
Now it works beautiful, message red LED is very nice when new message in the voice box!
Forum: Voxalot Support 05-10-2006, 05:07 AM
Replies: 8
Views: 3,253
Posted By cgigate
It looks Voxalot not working on Cisco 7960. I...

It looks Voxalot not working on Cisco 7960.
I can only dial out 600 and 500, all other numbers get fast busy.
no incoming calls
Forum: Voxalot Support 05-09-2006, 04:18 PM
Replies: 8
Views: 3,253
Posted By cgigate
My Cisco 7960' setting is pretty straight, SIP...

My Cisco 7960' setting is pretty straight,
SIP proxy server:voxalot.com
port: 5060
user name: voxlot#
password: my password

I attach Cisco 7960 to internet directly, it still cannot ring, all...
Forum: Voxalot Support 05-04-2006, 05:01 AM
Replies: 8
Views: 3,253
Posted By cgigate
Angry My VoxAlot # never ring! (no incoming call)

I tried to set up my Cisco 7960, ATA Leadtek 8051, softphone Jphone.
but non of them could get incoming ring!
Outgoing call looks OK, I can dial 600 or 500!
but no incoming call, my phone have...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT. The time now is 10:24 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.