Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: calvin_baank
Forum: Voxalot Support 12-08-2007, 01:47 PM
Replies: 4
Views: 2,222
Posted By calvin_baank
Nobody used windows mobile 6? Martin?

Nobody used windows mobile 6?
Martin?
Forum: Voxalot Support 12-07-2007, 12:35 PM
Replies: 4
Views: 2,222
Posted By calvin_baank
Well now i can make calls.. But i don't hear...

Well now i can make calls.. But i don't hear anything..

Incoming works like a charm
Very weird
Forum: Voxalot Support 12-07-2007, 12:25 PM
Replies: 4
Views: 2,222
Posted By calvin_baank
i'll give it a try... Receving is good. ...

i'll give it a try...

Receving is good.
With voipcheap i cannot receive that is the biggest problem
Forum: Voxalot Support 12-07-2007, 02:40 AM
Replies: 4
Views: 2,222
Posted By calvin_baank
Windows Mobile 6 and Voxalot

windows mobile has built in voip support now.
the settings are almost the same as nokia.

Registar Server: us.voxalot.com
Proxy server:us.voxalot.com
Protocol: udp/tcp:udp
port:5060...
Forum: Voxalot Support 08-22-2007, 09:01 PM
Replies: 10
Views: 3,143
Posted By calvin_baank
nope i have a comtrend modem/router and i don't...

nope i have a comtrend modem/router and i don't have the admin login password
Forum: Voxalot Support 08-22-2007, 09:45 AM
Replies: 10
Views: 3,143
Posted By calvin_baank
I have the exact same problem martin. But i...

I have the exact same problem martin.

But i for server i have to put us.voxalot.com:4060 too otherwise i can't connect.

The funny thing is,
WIth x-lite i don't have to use port 4060 and the...
Forum: Voxalot Support 08-03-2007, 03:09 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
With x-lite everything works fine.. I dont know...

With x-lite everything works fine..
I dont know what's going on.

Possible my PAP2 is not good?
Forum: Voxalot Support 08-03-2007, 01:34 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
i think this is a blocked port issue. I...

i think this is a blocked port issue.

I debug the ATA. and i see that the server still send from port 5060 if though you connect on port 3060 to the server.

I don't know if somebody can tell me...
Forum: Voxalot Support 08-02-2007, 02:58 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
when it drops. i just don't get packets...

when it drops. i just don't get packets anymore... any idea?
Forum: Voxalot Support 08-02-2007, 02:46 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
have same problem again

have same problem again
Forum: Voxalot Support 08-02-2007, 01:44 PM
Replies: 32
Views: 8,053
Posted By calvin_baank
Hi, We have made a change to the "Message...

Hi,

We have made a change to the "Message Waiting Indicator" (MWI) logic.

Are people able to confirm whether it is working for their device?

We are also interested in knowing if it now works...
Forum: Voxalot Support 08-02-2007, 01:42 PM
Replies: 2
Views: 1,362
Posted By calvin_baank
Fixed the problem by reseting PAP2 to factory...

Fixed the problem by reseting PAP2 to factory default, after searching and seeing a post in a forum.

Do I hate Linksys products?! They may quit at anytime for no reason. Samsung products are the...
Forum: Voxalot Support 08-02-2007, 01:41 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
Hi Calvin, Could you please elaborate on...

Hi Calvin,

Could you please elaborate on what changes you did to the ports?

Do you mean you changed the SIP server setting to 5063? What do you mean by EXT SIP? My router (DLink DVG1402S) has...
Forum: Voxalot Support 08-01-2007, 04:07 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
fixed it by changing the EXT SIP Port to 5063 and...

fixed it by changing the EXT SIP Port to 5063 and server was always us.voxalot.com:4060, SIP port 5060
Forum: Voxalot Support 08-01-2007, 03:49 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
I think my outgoing port is block because i have...

I think my outgoing port is block because i have to use 4060(us.voxalot.com:4060), router sip port 5060 and connects fines.
Just drops the call.
Forum: Voxalot Support 08-01-2007, 03:44 PM
Replies: 19
Views: 3,460
Posted By calvin_baank
have this same issue. Outgoing calls...

have this same issue.

Outgoing calls dropping after 950 frames.
Incoming not a problem..
Forum: Voxalot Support 06-29-2007, 02:02 PM
Replies: 0
Views: 4,499
Posted By calvin_baank
RTP packets/Port block/I don't know. Help

Ok everything was working perfect..
Linksys PAP2 firmware 3.1.22(LS)

US.VOXALOT.COM server port 5060
Followed everything in the stickpost.

All worked like a charm.

Now suddenly one day i'm...
Forum: Voxalot Support 06-19-2007, 11:42 AM
Replies: 18
Views: 5,510
Posted By calvin_baank
I had problem tooo. I'm using stun.xten.com now.

I had problem tooo. I'm using stun.xten.com now.
Forum: Voxalot Support 06-18-2007, 11:15 PM
Replies: 2
Views: 1,261
Posted By calvin_baank
It was my stun server, i used...

It was my stun server, i used stun.voxalot.com.au:3478 this works: stun.sipnumber.net.

stun.voxalot.com.au:3478 works voipbuster.com straight from PAP2
stun.sipnumber.net works for voxalot i can...
Forum: Voxalot Support 06-18-2007, 09:30 PM
Replies: 2
Views: 1,261
Posted By calvin_baank
Up, mods, please help

Up, mods, please help
Forum: Voxalot Support 06-18-2007, 01:15 PM
Replies: 2
Views: 1,261
Posted By calvin_baank
Problems Voipbuster/*500/*600 outgoing

Hi,

I have an IPkall account link to voxalot. This is working nice.
I have tried with and without STUN.

I can't make voipbuster calls nor voicemail calls..
It connects if i look @ pap2.. But...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT. The time now is 03:31 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.