Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Voxalot Support (http://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Eutelia not working (http://forum.sipbroker.com/showthread.php?t=7388)

clearstef 08-13-2011 08:27 PM

Eutelia not working
 
Hello

I just upgraded to premium member and I tried to use my eutelia account (which I have been using for the past 3 years everyday on my elastix pbx without a problem).

I created dial plan and setup a forward.

If I call the eutelia number from a regular phone I can't hear the ringing tone, nonetheless the call is forwarded to my mobile number which rings.
But when I pick it up I hear no audio.

I use voipgain to transfer the call.
By the way this exact same setup works without an issue on elastix.

I am using us.voxalot.com
Any clue on how to get it to work?

Thank you very much.

clearstef 08-16-2011 12:32 PM

Could anyone from voxalot provide any kind of support?
I paid for a premium account and have not been able to get it to work, and 3 days later still no answer.

I would appreciate some clarifications.

Thank you very much.

carlosalbffgomes 08-16-2011 05:08 PM

The 'us.voxalot.com' cluster is in fact provided by two servers: (i) 'proxy01.us1.voxalot.com' [64.34.163.35] and (ii) 'proxy02.us1.voxalot.com' [64.34.173.199]. This setting can lead to some problems as described in your post if your phone uses DNS SRV records. In such event, your voip phone can be registered at 'proxy01.us1.voxalot.com' but your provider is registered at 'proxy02.us1.voxalot.com'. So, your voip phone wouldn't ring if you receive a call.
To test if something like this is what is happening with you, you can use 'proxy02.us1.voxalot.com' as your sip register server instead of 'us.voxalot.com'. Of course I'm assuming that you have successfully registered your Eutelia account on Voxalot. You can also try using voxalot EU server, because this one doesn't use two balanced servers, so the above problem can't happen.
Regards,

clearstef 08-16-2011 07:55 PM

Hello, thank you for your reply.

I am not trying to register an ATA / softphone
I am just trying to forward calls to my mobile phone.

I register Eutelia (it appears registered correctly)
I setup a call connection rule
I setup dialplan to use VoipGain to do so

The registration should not be a factor.

I tested it again today and just now and it seems to work but there is a fairly consistent delay (about 1 second).

By the way I changed the server to EU.

Any suggestions?
Thank you very much

Quinn 08-17-2011 11:22 AM

I am clueless about this problem because despite repeated efforts i could find an answer to this issue


All times are GMT. The time now is 02:00 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.