Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Voxalot Support (http://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Voxalot & Nokia E65 (http://forum.sipbroker.com/showthread.php?t=1593)

scrag 05-18-2007 02:27 AM

Voxalot & Nokia E65
Hi all,

I have registered my E65 successfully with my Voxalot account running on my Wireless Lan. The "Sticky" from the top of the forum helped greatly. The quality of the call is actually quite good.

I can ring most numbers as per my dial plan format at Voxalot - so basically that is all calls!

I do, however, have an issue calling other Voxalot accounts via the
*061XXXXXX. The call connects as I can hear it ring but as soon as the other end picks up the call goes imediately to the engaged tone. The strange thing is that I can call *266300 (Monkey Sounds), *266301 (Echo Test) and a whole heap of other numbers using that format, except for other Voxalot account numbers that I need to dial.

The same is happening to my Pennytel DID that I have registered at Voxalot. I can call all other numbers except the Voxalot account number and the Pennytel DID.

If I ring the Voxalot account numbers through the PSTN gateway on another phone all is well.

Does anyone have any ideas what is going on?

Any help would be greatly appreciated.

martin 05-18-2007 02:36 AM

What happens when you dial *600?

I'll PM you my home Voxalot IVR to use as a test also.

scrag 05-18-2007 03:09 AM

Thanks, as always, Martin,

*600 works fine for the echo test as does 600 as I have _XXX. as a dial plan.

*266300, *266301 plua various others and I can dial *011188888 for the Sipbroker test number.

It just happens that when I try to dial my parents' Voxalot account number or mine the call gets made but as soon as someone picks up it gets disconnected.

Our Pennytel DIDs are also registered with Voxalot but as soon as I try to call them the same thing happens as above. I can call my iinetphone DID from the E65 though.

Very strange indeed.

scrag 05-20-2007 10:46 PM

I'm still having no luck calling my Voxalot account number or that of my folks from the E65 using *061XXXXXX format.

I can dial other numbers via * format as posted above.

I have unregistered Voxalot from my Billion router and had it just registered on the phone but that didn't work either.

Peculiar and annoying! Martin gave me a Voxalot account number to try and that worked fine. Just can't figure out why I can't dial my account number or that of my folks from my E65.

martin 05-20-2007 11:00 PM

Are both numbers on the same network. i.e. caller and callee numbers?

scrag 05-21-2007 01:29 AM

Same network as in registered to Voxalot - yes.

I have my Voxalot account registered on my Billion and E65 at my home. That would be on the same network.

My parents have their Voxalot account registered on their Billion at their house. This would be a different network.

Even if I deregister my Billion away from Voxalot and have the E65 ONLY registered to Voxalot, I am unable to call my folks via their *061 account number. The call connects but as soon as they pick up the call gets dropped.

martin 05-21-2007 01:35 AM

I know you checked the Billion codecs, but it does sound very much like a codec issue on their end (given that you could call my IVR).

The E65 only has limited codecs so I would make sure you are setting up only g711 on the Billion and nothing more.

scrag 05-21-2007 03:17 AM

Thanks Martin - really appreciate your continued help.

My Billion and that of my folks has been set up with only G711A (first preference) and G711U (second preference).

I wonder what codecs the E65 uses?

What codecs are you utilising as i was able to reach your IVR?

On the E65 in the realm setting I have used "voxalot.com". I have tried "au.voxalot.com" but it won't register with that.

Would you be able to IM me your Nokia settings if you have time?

Thanks again.

martin 05-21-2007 04:15 AM


voxalot.com is correct for the realm/domain. I think your E65 settings are fine. Probably the best thing to do is for you to call our office on *010869669 and while I got you on the phone you can call my IVR with the E65.

That way I can tell you what codec is being used.

scrag 05-24-2007 12:15 PM

Hi Martin,

I'm sorry - have not been able to call you in the office so far.


{{The issue is getting stranger as I think my phone is not registering correctly to the Voxalot AU server.

From the home phone I dial 500 or *500 and I get straight to my voicemail via the Voxalot password prompt.

If I dial 500 or *500 from the E65 I get a different voicemail inbox from "Comedian Mail"! This is really strange.

I have a suspicion that there is an issue with my dial plans but not sure where as i have no issues with the service through the home phone connected to the Billion and registered directly to Voxalot.

Any ideas?

If I log into my Voxalot account 500 and 600 do not get forwarded via the dial plan as I have _XXX. going to Pennytel.}}

{{DISREGARD}} as I have figured out the mailbox issue

All times are GMT. The time now is 02:43 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.