Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Voxalot Support (http://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Failed to register - VSP ? (http://forum.sipbroker.com/showthread.php?t=1471)

Tranworld 04-27-2007 07:39 AM

Failed to register - VSP ?
 
My SPA3102 suddenly refused to register with Voxalot (all server) and with another VSP and yet register OK with Sipphone, could we suspect the ISP having lost some connectivity? I am puzzled

shibukraj 04-27-2007 05:18 PM

Hi,
I am also facing similar problem for last two days. my SPA 3102 is failed to register with Voxalot. I tried us,eu and au server as well. The same issue. I am just wondering what could be the problem is. When I do login to the SPA 3102 and its status page shows Failed. I believe I dont have any issues with internet connection as such, because i am logged into the SPA 3102 using DynDNS. Any clues for this strange problem

Shibu

wilsonhlacerda 04-27-2007 08:53 PM

Try to register with a softphone (x-like, sj, x-pro, eyebeam) running in a PC in the same network of the ATA (same local IP network).

If it can register the problem is in the ATA or it is compatibility problem 3102/Voxalot.
If it can not the problem is in the network (because these softphones do work fine with Voxalot).

Is there anyone with a 3102 registered ok to Voxalot? This would also help the troubleshooting.

Tranworld 04-28-2007 02:00 AM

I don't think there is any problem between SPA3102 and Voxalot, my other 3102 in Singapore is happily working away, furthermore as I said it suddenly stopped working meaning it has been working before, for about 3 months continously.

As sudden as it happened, today it worked again, the most plausible explanation that I can think of is something to do with DNS, that the ISP has somehow lost some DNS ! not such a rarity with these high loading, low price ISP in 3rd economy countries. I am unable to test again given that it resumed operation today, thanks for helping anyway.

shibukraj 04-28-2007 08:53 PM

I am also facing the same problem. All of a sudden my SPA 3102 in INDIA started showing problem with registration. Now some times it registers but the calls to my DID which is forwarded to voxalot is going to VM. Any idea the issue is?


All times are GMT. The time now is 11:24 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.