Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Voxalot Support (http://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Problem with calling an Orbtalk account (http://forum.sipbroker.com/showthread.php?t=3821)

Bob0260 02-22-2009 04:59 PM

Problem with calling an Orbtalk account
 
I have Orbtalk set up on my voip service providers. It is registered. I can call out but when I phone the number I get a busy tone. I have set the account up on xlite and call the number ok. I have set up two other orbtalk accounts on voxalot and I can ring them OK. I really want to use this Orbtalk account as it has a DID number but at the moment cannot use it because of the busy tone. I believe the problem is with voxalot because, xlite on orbtalk works ok, I have set up two other orbtalk accounts on voxalot using identical settings to the one that gives a busy tone when rung. Any ideas?

ataboy 02-22-2009 06:06 PM

Presumably you have registered all your Orbtalk accounts on Voxalot? If just one isn't working, have you tried deleting it and reinstalling/registering?

Alternatively, how about setting it to divert to xxxxxx@voxalot.com in Orbtalk's control panel? (I presume Orbtalk allows you to forward to a SIP URI?)

Another alternative with "errant" DIDs is to register them in MySipSwitch or PBXes and set the redirection to Voxalot there. That's how you handle Sipgate DIDs (which won't register directly on Voxalot) for example.

Bob0260 02-22-2009 09:07 PM

Re Help
 
Thanks for your reply,
Yes I did delete and re register the account.
I have just tried forwarding orbtalk but orbtalk does not allow url forwards. I successfully forwarded orbtalk to my voipcheap DID and that rang in voxalot but Orbtalk charged me for forwarding the call. I went to Mysipwitch and found some rules that were enabled by me many months ago when I was playing with it. I think these rules were the cause of the engaged tone. I have disabled the rules but now cannot stop Orbtalk from going straight to voice mail. I think this is another issue with Orbtalk. Thanks for your help Bob

Bob0260 02-22-2009 09:21 PM

Fixed it
 
It was Mysipswitch that was causing the problem. I dissabled my Myswitch account and all is hunky dory now. Cheers once again for your help attaboy


All times are GMT. The time now is 05:46 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.