Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Site Information and Administration (http://forum.sipbroker.com/forumdisplay.php?f=2)
-   -   Account not activated, no activation email (http://forum.sipbroker.com/showthread.php?t=4104)

682102 06-20-2009 05:40 AM

Account not activated, no activation email
 
Hi,

Sorry for opening a new thread about my problem but it seems that nobody who can help has seen my 3 days old posting in an old thread about activation problems.

I created an account with the email address wsj@zjnu.net for the account number 682102 .

Unfortunately the activation email isn't arrived until this moment. As I see in the mail server logs no delivery was attempted from Voxalot's mail server.

Please let resend the activation email or activate that account manually.

Best regards,

oplab

682102 06-21-2009 02:18 AM

help me,thouk you!

martin 06-21-2009 12:05 PM

Please send email (from that email address) to support [at] voxalot [dot] com

682102 06-22-2009 12:43 AM

Quote:

Originally Posted by martin (Post 23650)
Please send email (from that email address) to support [at] voxalot [dot] com

I'm not only user who not receive an activation e-mail,too

martin 06-23-2009 10:06 AM

Quote:

Originally Posted by 682102 (Post 23658)
I'm not only user who not receive an activation e-mail,too

Did you send the email yet?

682102 06-23-2009 12:39 PM

Quote:

Originally Posted by martin (Post 23683)
Did you send the email yet?

yes,account is now active.
thank you!

y_one2002 06-05-2010 05:18 AM

Hello,
I have the same problem.
I created an account two days ago. I have not received any activation email yet.
acc#" 510397, email: y_one2000@ovi.com
I sent you a email to support [at] voxalot [dot] com and still waiting.
Please help.
thanks

exvectis 06-07-2010 02:05 AM

Activation emals get blocked
 
Quote:

Originally Posted by y_one2002 (Post 28554)
Hello,
I have the same problem.
I created an account two days ago. I have not received any activation email yet.
acc#" 510397, email: y_one2000@ovi.com
I sent you a email to support [at] voxalot [dot] com and still waiting.
Please help.
thanks

Hi y 1,

I was just having the same problem - until I dredged through my log of spam/junk that has been blocked/deleted. For some reason the forum activation emails look like they get blocked even if the 'welcome' emails do not.

Anyway, just thought I'd let you know :-)

Mat


Hey Voxalot forum admins, if you get a high number of these happening then it might be worth putting a sample 'Activation' email through the online test filters. There's a whole bunch of free/pay sites that analyse emails and give an idea of the risk of blocking (and also how to reduce that risk). I'll not name them as that would be a *Bump*, there are are a few... :-)

y_one2002 06-07-2010 02:49 PM

Hi exvectis,
thanks for the info. I looked into my spam folder. and it's empty.
What can I do to activate ?

Hi martin,
Could you help here? I have sent two emails to support [at] voxalot [dot] com.

Thanks

271368 06-13-2010 09:37 PM

Hi
I have the same problem.
What can i do ??
:(


All times are GMT. The time now is 10:08 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.