Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Voxalot Support (http://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Virtual Toll Free Enabled (http://forum.sipbroker.com/showthread.php?t=3421)

130166 09-18-2008 12:57 PM

Virtual Toll Free Enabled
 
In dialplan:
Priority* 111
Pattern* _00316XXXXXXXX (Dutch Mobile)
Active* Yes
Virtual Toll Free Enabled* No

But if I click on button and fill in a dutch mobile number it is ringing? :confused:
I want only people with free/cheap destinations can use it.
How I do that?

yorkhoh 09-06-2009 03:40 AM

I hope you figured this out in the one year that's passed.

I only just tried out Virtual Toll Free feature and was at the same problem.

With the above dialplan - make sure the provider is "Voxalot". That way, whenever a mobile number of 00316XXXXXXXX is dialed, it dials out through Voxalot - which cannot dial out.

In my plan, I have disallowed everything in general (provider = voxalot for xx. dial string; with priority 999). Then I have allowed individual local calls from different states in my country (Australia).

So for me, I have allowed prefix 02, 03, 08, 07 to dial through Pennytel. I have also allowed my own mobile number 04mynumber through Pennytel.

Then for my exclusions: I have allowed prefix 04xxxxxxxx through Voxalot. And an all encompassing xx. through Voxalot.

This way, any international calls can't use the Virtual Toll Free feature. Or anyone trying to use our country code +61 to get their mobile phone dialed.

emoci 09-08-2009 04:28 AM

Is there some sort of overlapping btw local dialing and dutch phone numbers with 00316XXXXXXXX that I am missing?

If a dial plan like this is in place:

Quote:


Priority* 111
Pattern* _00316XXXXXXXX (Dutch Mobile)
Active* Yes
Virtual Toll Free Enabled* No

then calls to 00316XXXXXXXX via Virtual Toll free will not work

but ...

if there happens to be another rule in there, that handles calls to 003xx. for example, that's been left enabled, then calls will use that rule...

the other issue...

00316XXXXXXXX (there is 8 Xs in there), if someone enters 00316 followed by more or less than 8 digits, that rule no longer applies so it may help to have

_00316xx. rather than _00316XXXXXXXX


To test and make sure a rule that has Toll Free disabled cannot be overriden (without attempting a call), turn off the 'Active' setting temporarily for that rule and enter a number to test in the 'Test Dial Plan' line at the bottom of the Smart Call/Dial Plan page.

130166 09-09-2009 07:57 AM

I find a rule: _00[134]Z. So probably that is the problem in my case. I try later. Thanks.


All times are GMT. The time now is 09:52 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.