Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (http://forum.sipbroker.com/index.php)
-   Voxalot General (http://forum.sipbroker.com/forumdisplay.php?f=14)
-   -   iNum, Voxalot and Voipbuster (http://forum.sipbroker.com/showthread.php?t=4775)

carlosalbffgomes 02-13-2010 04:39 PM

iNum, Voxalot and Voipbuster
 
Hi,

I've been using iNum through Voxalot and usually I've been receiving iNum calls at my Voxalot iNum number originated from a Voipbuster account. However, since yesterday I noticed that if my Voxalot iNum number was called from Voipbuster, it didn't had any audio, despite that number worked when the call was initiated from Skype, for example. So I think there is an issue in the interconnection between Voipbuster and Voxalot and I bet that the issue is on Voipbuster side. Using an Voxalot default configuration with 'Sym NAT' configured to 'yes', when I receive a call on my Voxalot iNum number, the CID is as follows: '6660230075@194.221.62.81'. But if I receive a call from Voipbuster on my Voipuser iNum number (registered at my Voxalot account), the CID is as follows: '6627170723@85.17.212.38'. In both cases I was registered at Voxalot EU Server and I had the same results when I configured 'Sym NAT' to 'No' using a Nokia E65 phone. And what's funny is that it only happens when I call my Voxalot iNum from Voipbuster but not when I call any other VSP iNum number from the same Voipbuster account. So, or there is some very tricky configuration or that behavior is intentional. I can not prove either one or the other case, despite I have my intuition of what may be happening.
As any one the same results on similar conditions?
Regards.


All times are GMT. The time now is 11:05 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.